summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-22 16:44:19 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-22 16:44:19 +0000
commitbc3992637d85b75960d4bff86f5fd9b22b7f83b9 (patch)
tree8a6efa6d978382d60e589d65b401d93102a64e48 /media-libs/mpeg-lib
parent*** empty log message *** (diff)
downloadgentoo-2-bc3992637d85b75960d4bff86f5fd9b22b7f83b9.tar.gz
gentoo-2-bc3992637d85b75960d4bff86f5fd9b22b7f83b9.tar.bz2
gentoo-2-bc3992637d85b75960d4bff86f5fd9b22b7f83b9.zip
Added some missing files
Diffstat (limited to 'media-libs/mpeg-lib')
-rw-r--r--media-libs/mpeg-lib/mpeg-lib-1.3.1-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-libs/mpeg-lib/mpeg-lib-1.3.1-r1.ebuild b/media-libs/mpeg-lib/mpeg-lib-1.3.1-r1.ebuild
new file mode 100644
index 000000000000..7e3503ce4991
--- /dev/null
+++ b/media-libs/mpeg-lib/mpeg-lib-1.3.1-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/mpeg-lib/mpeg-lib-1.3.1-r1.ebuild,v 1.1 2001/02/22 16:44:19 achim Exp $
+
+P=mpeg_lib-${PV}
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A lib for MPEG-1 video"
+SRC_URI="ftp://ftp.mni.mcgill.ca/pub/mpeg/${A}"
+HOMEPAGE="http://"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --host=${CHOST} --disable-dither
+ try make
+
+}
+
+src_install () {
+
+ try make prefix=${D}/usr install
+ dodoc CHANGES README
+ docinto txt
+ dodoc doc/image_format.eps doc/mpeg_lib.*
+
+}
+