summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-08 00:34:49 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-08 00:34:49 +0000
commit15f4b335d4a96b8e1c0696c43b12066a0e0e7ad9 (patch)
tree31e6385114ae48156a0a9852614a9ceae57583d0 /media-plugins/mythdvd/mythdvd-0.13.ebuild
parentversion bump. Note this ebuild and app-misc/glimpse both provide /usr/bin/agr... (diff)
downloadgentoo-2-15f4b335d4a96b8e1c0696c43b12066a0e0e7ad9.tar.gz
gentoo-2-15f4b335d4a96b8e1c0696c43b12066a0e0e7ad9.tar.bz2
gentoo-2-15f4b335d4a96b8e1c0696c43b12066a0e0e7ad9.zip
Fix use invocation
Diffstat (limited to 'media-plugins/mythdvd/mythdvd-0.13.ebuild')
-rw-r--r--media-plugins/mythdvd/mythdvd-0.13.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-plugins/mythdvd/mythdvd-0.13.ebuild b/media-plugins/mythdvd/mythdvd-0.13.ebuild
index a9beb27698b0..ef7267d482e6 100644
--- a/media-plugins/mythdvd/mythdvd-0.13.ebuild
+++ b/media-plugins/mythdvd/mythdvd-0.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythdvd/mythdvd-0.13.ebuild,v 1.3 2004/04/26 18:16:38 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythdvd/mythdvd-0.13.ebuild,v 1.4 2004/06/08 00:33:45 agriffis Exp $
inherit flag-o-matic
@@ -39,11 +39,11 @@ src_compile() {
qmake -o "Makefile" "${PN}.pro"
- if [ "`use alsa`" ] ; then
+ if use alsa ; then
echo "CONFIG += using_alsa" >> settings.pro
echo "EXTRA_LIBS += -lasound" >> settings.pro
fi
- if [ "`use lirc`" ] ; then
+ if use lirc ; then
sed -e "s:#CONFIG += using_lirc:CONFIG += using_lirc:" \
-e "s:#EXTRA_LIBS += -llirc_client:EXTRA_LIBS += -llirc_client:" \
-i "settings.pro" || die "enable lirc sed failed"