summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Schwarzott <zzam@gentoo.org>2008-06-01 18:38:39 +0000
committerMatthias Schwarzott <zzam@gentoo.org>2008-06-01 18:38:39 +0000
commitdea1f31df339538e1a205873212aa5a23765d183 (patch)
treeb6d143ec7878c8820358f7a10faeda2b96d05e72 /media-plugins/vdr-pvrinput/vdr-pvrinput-1.0.0.20080601.ebuild
parentfix SRC_URI (diff)
downloadgentoo-2-dea1f31df339538e1a205873212aa5a23765d183.tar.gz
gentoo-2-dea1f31df339538e1a205873212aa5a23765d183.tar.bz2
gentoo-2-dea1f31df339538e1a205873212aa5a23765d183.zip
Version bumped.
(Portage version: 2.1.5.3)
Diffstat (limited to 'media-plugins/vdr-pvrinput/vdr-pvrinput-1.0.0.20080601.ebuild')
-rw-r--r--media-plugins/vdr-pvrinput/vdr-pvrinput-1.0.0.20080601.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-plugins/vdr-pvrinput/vdr-pvrinput-1.0.0.20080601.ebuild b/media-plugins/vdr-pvrinput/vdr-pvrinput-1.0.0.20080601.ebuild
new file mode 100644
index 000000000000..f21aedcd41e8
--- /dev/null
+++ b/media-plugins/vdr-pvrinput/vdr-pvrinput-1.0.0.20080601.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-pvrinput/vdr-pvrinput-1.0.0.20080601.ebuild,v 1.1 2008/06/01 18:38:39 zzam Exp $
+
+inherit vdr-plugin eutils versionator
+
+IUSE=""
+
+MY_PV="2008-06-01"
+MY_P="${PN#vdr-}-${MY_PV}"
+
+DESCRIPTION="VDR Plugin: Use a PVR* card as input device"
+HOMEPAGE="http://drseltsam.device.name/vdr/pvr/src/pvrinput"
+SRC_URI="http://drseltsam.device.name/vdr/pvr/src/pvrinput/${MY_P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND=">=media-video/vdr-1.2.6"
+
+S="${WORKDIR}/${MY_P#vdr-}"
+
+src_install() {
+ vdr-plugin_src_install
+
+ dodoc example/channels.conf.example
+}