summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2007-05-01 21:05:03 +0000
committerDoug Goldstein <cardoe@gentoo.org>2007-05-01 21:05:03 +0000
commit0547e353eff9d487f8bfc896114a63703ce5af5a (patch)
treefba2dd0aa1831eb9556df8f38ac58b899433f9e3 /media-plugins
parentuse get_running_version as fallback (diff)
downloadgentoo-2-0547e353eff9d487f8bfc896114a63703ce5af5a.tar.gz
gentoo-2-0547e353eff9d487f8bfc896114a63703ce5af5a.tar.bz2
gentoo-2-0547e353eff9d487f8bfc896114a63703ce5af5a.zip
upstream finally resolved all ffmpeg issues
(Portage version: 2.1.2.5)
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/mytharchive/ChangeLog8
-rw-r--r--media-plugins/mytharchive/files/digest-mytharchive-0.20.1_p133759
-rw-r--r--media-plugins/mytharchive/mytharchive-0.20.1_p13375.ebuild33
3 files changed, 49 insertions, 1 deletions
diff --git a/media-plugins/mytharchive/ChangeLog b/media-plugins/mytharchive/ChangeLog
index 13d664b457c3..64309b707a05 100644
--- a/media-plugins/mytharchive/ChangeLog
+++ b/media-plugins/mytharchive/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-plugins/mytharchive
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mytharchive/ChangeLog,v 1.12 2007/04/26 17:13:38 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mytharchive/ChangeLog,v 1.13 2007/05/01 21:05:03 cardoe Exp $
+
+*mytharchive-0.20.1_p13375 (01 May 2007)
+
+ 01 May 2007; Doug Goldstein <cardoe@gentoo.org>
+ +mytharchive-0.20.1_p13375.ebuild:
+ upstream finally resolved all ffmpeg issues
*mytharchive-0.20.1 (26 Apr 2007)
diff --git a/media-plugins/mytharchive/files/digest-mytharchive-0.20.1_p13375 b/media-plugins/mytharchive/files/digest-mytharchive-0.20.1_p13375
new file mode 100644
index 000000000000..6b4034ce6862
--- /dev/null
+++ b/media-plugins/mytharchive/files/digest-mytharchive-0.20.1_p13375
@@ -0,0 +1,9 @@
+MD5 63a9d20382e8a4991bf8a6b5273de7a0 mytharchive-newfiles-11564.tar.bz2 1585071
+RMD160 f980a6410589b4051f2434070ab18ce39bb101ed mytharchive-newfiles-11564.tar.bz2 1585071
+SHA256 c99df925c710cd384fdcd19f4af32bf3fb604c56a9af221a13e5ccf9ad1f7386 mytharchive-newfiles-11564.tar.bz2 1585071
+MD5 e03aedc6a1dc2f9d28d599195d75d6fc mythplugins-0.20.1.tar.bz2 17425315
+RMD160 2cb935dd1af8142654dd41260e640db5bb4464ef mythplugins-0.20.1.tar.bz2 17425315
+SHA256 7a850fa22e831a3b33fd4715ba34bdc6e99c2f5a404dbb3414b99222bb075f04 mythplugins-0.20.1.tar.bz2 17425315
+MD5 b7c0f3c6cf766b63bfee7089813027c4 mythplugins-0.20.1_svn13375.patch.bz2 2131
+RMD160 f0ef72d8eec90e8f7dfd12a9474dfc6173d794ac mythplugins-0.20.1_svn13375.patch.bz2 2131
+SHA256 007f86e6cd0fcc400abf41fcb53f0ef4bba32e9f42b3a60c06e5472ed161dfc9 mythplugins-0.20.1_svn13375.patch.bz2 2131
diff --git a/media-plugins/mytharchive/mytharchive-0.20.1_p13375.ebuild b/media-plugins/mytharchive/mytharchive-0.20.1_p13375.ebuild
new file mode 100644
index 000000000000..a1c27a67afdd
--- /dev/null
+++ b/media-plugins/mytharchive/mytharchive-0.20.1_p13375.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mytharchive/mytharchive-0.20.1_p13375.ebuild,v 1.1 2007/05/01 21:05:03 cardoe Exp $
+
+inherit mythtv-plugins
+
+SRC_URI="${SRC_URI}
+ http://dev.gentoo.org/~cardoe/files/mythtv/mytharchive-newfiles-11564.tar.bz2"
+DESCRIPTION="Allows for archiving your videos to DVD."
+IUSE=""
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND=">=dev-lang/python-2.3.5
+ dev-python/mysql-python
+ dev-python/imaging
+ <media-video/mjpegtools-1.8.99999
+ >=media-video/mjpegtools-1.6.2
+ >=media-video/dvdauthor-0.6.11
+ >=media-video/ffmpeg-0.4.9
+ >=app-cdr/dvd+rw-tools-5.21.4.10.8
+ virtual/cdrtools
+ media-video/transcode"
+DEPEND="${RDEPEND}"
+
+pkg_setup()
+{
+ mythtv-plugins_pkg_setup
+
+ if ! built_with_use media-video/mjpegtools png; then
+ eerror "You MUST build media-video/mjpegtools with the png USE flag"
+ die "You MUST build media-video/mjpegtools with the png USE flag"
+ fi
+}