summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2004-03-26 21:34:38 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2004-03-26 21:34:38 +0000
commitaf9f5ed978be73e50ae75e58ba680a86f85a83df (patch)
treefa4f765de0cc8357fa83550f5b4615614ec92b9d /media-sound/audiocompress/audiocompress-1.5.ebuild
parentCleaned up DEPs, added eutils. Moved to stable x86. (Manifest recommit) (diff)
downloadgentoo-2-af9f5ed978be73e50ae75e58ba680a86f85a83df.tar.gz
gentoo-2-af9f5ed978be73e50ae75e58ba680a86f85a83df.tar.bz2
gentoo-2-af9f5ed978be73e50ae75e58ba680a86f85a83df.zip
Stable x86.
Diffstat (limited to 'media-sound/audiocompress/audiocompress-1.5.ebuild')
-rw-r--r--media-sound/audiocompress/audiocompress-1.5.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-sound/audiocompress/audiocompress-1.5.ebuild b/media-sound/audiocompress/audiocompress-1.5.ebuild
index 453b19a7a72b..aadb7defcba8 100644
--- a/media-sound/audiocompress/audiocompress-1.5.ebuild
+++ b/media-sound/audiocompress/audiocompress-1.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/audiocompress/audiocompress-1.5.ebuild,v 1.3 2004/03/01 05:37:12 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/audiocompress/audiocompress-1.5.ebuild,v 1.4 2004/03/26 21:34:38 eradicator Exp $
MY_P="AudioCompress-${PV}"
@@ -10,7 +10,7 @@ SRC_URI="http://trikuare.cx/code/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86"
+KEYWORDS="x86"
IUSE="xmms"
DEPEND="xmms? ( media-sound/xmms )"
@@ -18,7 +18,7 @@ DEPEND="xmms? ( media-sound/xmms )"
S=${WORKDIR}/${MY_P}
src_compile() {
- if [ -n "`use xmms`" ]; then
+ if use xmms; then
emake || die
else
emake AudioCompress || die
@@ -27,7 +27,7 @@ src_compile() {
src_install() {
dobin AudioCompress || die
- if [ -n "`use xmms`" ]; then
+ if use xmms; then
exeinto "$(xmms-config --effect-plugin-dir)" || die
doexe libcompress.so || die
fi