summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2004-04-03 10:52:29 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2004-04-03 10:52:29 +0000
commit43b325f5b6f1945cb33429c82bbb505a8bfde23b (patch)
tree92f7dd48c348aa032c3641dd94237bf1c724d6f2 /media-sound/mpc/mpc-0.10.3.ebuild
parentVersion bump. Closes bug #46647. (Manifest recommit) (diff)
downloadgentoo-2-43b325f5b6f1945cb33429c82bbb505a8bfde23b.tar.gz
gentoo-2-43b325f5b6f1945cb33429c82bbb505a8bfde23b.tar.bz2
gentoo-2-43b325f5b6f1945cb33429c82bbb505a8bfde23b.zip
Version bump. Bug #46662.
Diffstat (limited to 'media-sound/mpc/mpc-0.10.3.ebuild')
-rw-r--r--media-sound/mpc/mpc-0.10.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-sound/mpc/mpc-0.10.3.ebuild b/media-sound/mpc/mpc-0.10.3.ebuild
new file mode 100644
index 000000000000..f7e40671438f
--- /dev/null
+++ b/media-sound/mpc/mpc-0.10.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mpc/mpc-0.10.3.ebuild,v 1.1 2004/04/03 10:52:29 eradicator Exp $
+
+IUSE=""
+
+DESCRIPTION="A commandline client for Music Player Daemon (media-sound/mpd)"
+SRC_URI="http://mercury.chem.pitt.edu/~shank/${P}.tar.gz"
+HOMEPAGE="http://www.musicpd.org"
+
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="GPL-2"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ local myconf
+ myconf="--with-gnu-ld"
+
+ econf ${myconf} || die "could not configure"
+
+ emake || die "emake failed"
+}
+
+src_install() {
+ emake install DESTDIR=${D} || die
+ rm -rf ${D}/usr/share/doc/mpc/
+ dodoc AUTHORS COPYING ChangeLog INSTALL README doc/mpc-bashrc
+}