summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Martin <slarti@gentoo.org>2006-06-03 10:22:06 +0000
committerTom Martin <slarti@gentoo.org>2006-06-03 10:22:06 +0000
commitb119ff438e8b4989c7d595243058fba348325576 (patch)
tree34403c809a9aa61cb6cdf88ca745f89f4c572f77 /media-sound/mpdscribble/mpdscribble-0.2.10.ebuild
parentStable on hppa. (diff)
downloadgentoo-2-b119ff438e8b4989c7d595243058fba348325576.tar.gz
gentoo-2-b119ff438e8b4989c7d595243058fba348325576.tar.bz2
gentoo-2-b119ff438e8b4989c7d595243058fba348325576.zip
Version bump to 0.2.10. Resolves bug #135348.
(Portage version: 2.1_rc3-r5)
Diffstat (limited to 'media-sound/mpdscribble/mpdscribble-0.2.10.ebuild')
-rw-r--r--media-sound/mpdscribble/mpdscribble-0.2.10.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/media-sound/mpdscribble/mpdscribble-0.2.10.ebuild b/media-sound/mpdscribble/mpdscribble-0.2.10.ebuild
new file mode 100644
index 000000000000..09e282a663a6
--- /dev/null
+++ b/media-sound/mpdscribble/mpdscribble-0.2.10.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mpdscribble/mpdscribble-0.2.10.ebuild,v 1.1 2006/06/03 10:22:06 slarti Exp $
+
+DESCRIPTION="An MPD client that submits information to audioscrobbler."
+HOMEPAGE="http://www.frob.nl/scribble.html"
+SRC_URI="http://www.frob.nl/projects/scribble/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+DEPEND=">=net-libs/libsoup-2.2"
+
+src_install() {
+ make DESTDIR=${D} install || die
+
+ exeinto /usr/share/mpdscribble
+ doexe setup.sh
+
+ doman mpdscribble.1
+ newinitd ${FILESDIR}/mpdscribble.rc mpdscribble
+
+ dodoc AUTHORS ChangeLog NEWS README TODO
+
+ dodir /var/cache/mpdscribble
+}
+
+pkg_postinst() {
+ einfo ""
+ einfo "Please run:"
+ einfo " /usr/share/mpdscribble/setup.sh"
+ einfo "in order to configure mpdscribble. If you do this as root, a"
+ einfo "system-wide configuration will be created. Otherwise, a per-user"
+ einfo "configuration file will be created."
+ einfo ""
+ einfo "To start mpdscribble:"
+ einfo " /etc/init.d/mpdscribble start"
+ einfo ""
+}