summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:13:57 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:13:57 +0000
commit39c831c8d9fe4ff7f307cb058e0dd477900521d4 (patch)
tree73ece6a6117e3b50ab860397ae07df97c68a2a57 /media-sound
parentwhitespace (diff)
downloadgentoo-2-39c831c8d9fe4ff7f307cb058e0dd477900521d4.tar.gz
gentoo-2-39c831c8d9fe4ff7f307cb058e0dd477900521d4.tar.bz2
gentoo-2-39c831c8d9fe4ff7f307cb058e0dd477900521d4.zip
whitespace
(Portage version: 2.1.2.7)
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/fluidsynth/fluidsynth-1.0.3.ebuild4
-rw-r--r--media-sound/fluidsynth/fluidsynth-1.0.5.ebuild4
-rw-r--r--media-sound/fluidsynth/fluidsynth-1.0.6.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild b/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild
index 1d5f72949f52..1d8b1386c50a 100644
--- a/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild
+++ b/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild,v 1.17 2006/09/06 06:39:33 wormo Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild,v 1.18 2007/06/26 02:13:57 mr_bones_ Exp $
inherit flag-o-matic eutils
@@ -41,7 +41,7 @@ src_compile() {
# If your CFLAGS include optimizations for sse, ie:
# -march=pentium4 -mfpmath=sse -msse2
# AND your USE flags include sse, ie: USE=sse,
- # the sounds with fluidsynth will be distorted.
+ # the sounds with fluidsynth will be distorted.
if [ `is-flag "-march=pentium4"` ]; then
filter-flags "-msse2"
filter-flags "-mfpmath=sse"
diff --git a/media-sound/fluidsynth/fluidsynth-1.0.5.ebuild b/media-sound/fluidsynth/fluidsynth-1.0.5.ebuild
index 7acb3f71296a..9469b32e92c5 100644
--- a/media-sound/fluidsynth/fluidsynth-1.0.5.ebuild
+++ b/media-sound/fluidsynth/fluidsynth-1.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/fluidsynth-1.0.5.ebuild,v 1.5 2006/09/06 06:39:33 wormo Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/fluidsynth-1.0.5.ebuild,v 1.6 2007/06/26 02:13:57 mr_bones_ Exp $
IUSE="alsa jack sse ladcca static"
@@ -43,7 +43,7 @@ src_compile() {
# If your CFLAGS include optimizations for sse, ie:
# -march=pentium4 -mfpmath=sse -msse2
# AND your USE flags include sse, ie: USE=sse,
- # the sounds with fluidsynth will be distorted.
+ # the sounds with fluidsynth will be distorted.
if [ `is-flag "-march=pentium4"` ]; then
filter-flags "-msse2"
filter-flags "-mfpmath=sse"
diff --git a/media-sound/fluidsynth/fluidsynth-1.0.6.ebuild b/media-sound/fluidsynth/fluidsynth-1.0.6.ebuild
index 57519f876bbb..62beabf70a44 100644
--- a/media-sound/fluidsynth/fluidsynth-1.0.6.ebuild
+++ b/media-sound/fluidsynth/fluidsynth-1.0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/fluidsynth-1.0.6.ebuild,v 1.2 2006/09/06 06:39:33 wormo Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/fluidsynth-1.0.6.ebuild,v 1.3 2007/06/26 02:13:57 mr_bones_ Exp $
IUSE="alsa jack sse ladcca static"
@@ -43,7 +43,7 @@ src_compile() {
# If your CFLAGS include optimizations for sse, ie:
# -march=pentium4 -mfpmath=sse -msse2
# AND your USE flags include sse, ie: USE=sse,
- # the sounds with fluidsynth will be distorted.
+ # the sounds with fluidsynth will be distorted.
if [ `is-flag "-march=pentium4"` ]; then
filter-flags "-msse2"
filter-flags "-mfpmath=sse"