summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-02-25 00:13:06 +0000
committerMike Frysinger <vapier@gentoo.org>2004-02-25 00:13:06 +0000
commitd733aefc5e85870b88cfcd55b67a42775cffa345 (patch)
tree93987cdaffb00b433ea14372729aa27e518f7fbf /media-video/streamdvd/streamdvd-0.3.ebuild
parentStable on sparc. (Manifest recommit) (diff)
downloadgentoo-2-d733aefc5e85870b88cfcd55b67a42775cffa345.tar.gz
gentoo-2-d733aefc5e85870b88cfcd55b67a42775cffa345.tar.bz2
gentoo-2-d733aefc5e85870b88cfcd55b67a42775cffa345.zip
initial ebuild
Diffstat (limited to 'media-video/streamdvd/streamdvd-0.3.ebuild')
-rw-r--r--media-video/streamdvd/streamdvd-0.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-video/streamdvd/streamdvd-0.3.ebuild b/media-video/streamdvd/streamdvd-0.3.ebuild
new file mode 100644
index 000000000000..b05aeb8b8011
--- /dev/null
+++ b/media-video/streamdvd/streamdvd-0.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/streamdvd/streamdvd-0.3.ebuild,v 1.1 2004/02/25 00:13:06 vapier Exp $
+
+DESCRIPTION="fast tool to backup Video DVDs 'on the fly'"
+HOMEPAGE="http://www.badabum.de/streamdvd.html"
+SRC_URI="http://www.badabum.de/down/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="media-libs/libdvdread"
+
+S=${WORKDIR}/StreamDVD-${PV}
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ sed -i "s: -g : ${CFLAGS} :" Makefile
+}
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ dobin streamdvd || die
+ dodoc README
+}