summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-08 11:47:38 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-08 11:47:38 +0000
commitccf27d71598cae98dd9a9ceccee6cb0b095ff36f (patch)
treedf0be87e5ea5a11b747fe9c0ed2a46d265968ec6 /media-video/tuxzap-programs
parentrepoman: fix leading whitespace (diff)
downloadgentoo-2-ccf27d71598cae98dd9a9ceccee6cb0b095ff36f.tar.gz
gentoo-2-ccf27d71598cae98dd9a9ceccee6cb0b095ff36f.tar.bz2
gentoo-2-ccf27d71598cae98dd9a9ceccee6cb0b095ff36f.zip
repoman: fix leading whitespace
Diffstat (limited to 'media-video/tuxzap-programs')
-rw-r--r--media-video/tuxzap-programs/Manifest4
-rw-r--r--media-video/tuxzap-programs/tuxzap-programs-0.2.3.ebuild24
-rw-r--r--media-video/tuxzap-programs/tuxzap-programs-0.2.5.ebuild21
3 files changed, 23 insertions, 26 deletions
diff --git a/media-video/tuxzap-programs/Manifest b/media-video/tuxzap-programs/Manifest
index a304807daab3..a690746ef033 100644
--- a/media-video/tuxzap-programs/Manifest
+++ b/media-video/tuxzap-programs/Manifest
@@ -1,5 +1,5 @@
MD5 244a7c85d433a7a818c929f5f6691c10 ChangeLog 1151
-MD5 f0375c364aacd9b25633b887d84288e1 tuxzap-programs-0.2.3.ebuild 1152
-MD5 895a94d21295403b285a29966954be5a tuxzap-programs-0.2.5.ebuild 1162
+MD5 c9bca5d801eb061992bfa48547852d61 tuxzap-programs-0.2.3.ebuild 1120
+MD5 6df5d4e31a1dd039b05be54c330cc0de tuxzap-programs-0.2.5.ebuild 1134
MD5 0891de6f156d6359fa93b062689f68b0 files/digest-tuxzap-programs-0.2.3 73
MD5 275c443eecaafa17b2d4750320d45e26 files/digest-tuxzap-programs-0.2.5 73
diff --git a/media-video/tuxzap-programs/tuxzap-programs-0.2.3.ebuild b/media-video/tuxzap-programs/tuxzap-programs-0.2.3.ebuild
index dea1b9ccaddd..988d109b4ccc 100644
--- a/media-video/tuxzap-programs/tuxzap-programs-0.2.3.ebuild
+++ b/media-video/tuxzap-programs/tuxzap-programs-0.2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/tuxzap-programs/tuxzap-programs-0.2.3.ebuild,v 1.2 2003/09/07 00:08:13 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/tuxzap-programs/tuxzap-programs-0.2.3.ebuild,v 1.3 2003/09/08 11:44:56 msterret Exp $
IUSE="gtk"
@@ -20,26 +20,24 @@ DEPEND=">=sys-apps/sed-4
dev-libs/cdk
gtk? ( =x11-libs/gtk+-1.2* )"
-
src_compile() {
- MYCONF='--with-dvb-path=/usr/lib'
- # not using X use var because gtk is needed too anyway
- use gtk || MYCONF=${MYCONF}' --without-x'
- econf ${MYCONF}
+ MYCONF='--with-dvb-path=/usr/lib'
+ # not using X use var because gtk is needed too anyway
+ use gtk || MYCONF=${MYCONF}' --without-x'
+ econf ${MYCONF}
- # still assumes to be in the DVB dir
- sed -i \
+ # still assumes to be in the DVB dir
+ sed -i \
-e s%../../../libdvb%/usr/include/libdvb%g \
-e s%../../../include%/usr/include%g \
${S}/src/Makefile
- emake || die 'compile failed'
+ emake || die 'compile failed'
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR=${D} install || die
- # docs
- dodoc ${S}/README ${S}/AUTHORS ${S}/NEWS ${S}/ChangeLog
+ # docs
+ dodoc ${S}/README ${S}/AUTHORS ${S}/NEWS ${S}/ChangeLog
}
-
diff --git a/media-video/tuxzap-programs/tuxzap-programs-0.2.5.ebuild b/media-video/tuxzap-programs/tuxzap-programs-0.2.5.ebuild
index 3c771b91454d..acc6a09bd752 100644
--- a/media-video/tuxzap-programs/tuxzap-programs-0.2.5.ebuild
+++ b/media-video/tuxzap-programs/tuxzap-programs-0.2.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/tuxzap-programs/tuxzap-programs-0.2.5.ebuild,v 1.2 2003/09/07 00:08:13 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/tuxzap-programs/tuxzap-programs-0.2.5.ebuild,v 1.3 2003/09/08 11:44:56 msterret Exp $
IUSE="gtk"
@@ -20,24 +20,23 @@ DEPEND=">=sys-apps/sed-4
dev-libs/cdk
gtk? ( =x11-libs/gtk+-1.2* )"
-
src_compile() {
- myconf='--with-dvb-path=/usr/lib'
- # not using X use var because gtk is needed too anyway
- use gtk || myconf=${myconf}' --without-x'
- econf ${myconf} || die
+ myconf='--with-dvb-path=/usr/lib'
+ # not using X use var because gtk is needed too anyway
+ use gtk || myconf=${myconf}' --without-x'
+ econf ${myconf} || die
- # still assumes to be in the DVB dir
- sed -i \
+ # still assumes to be in the DVB dir
+ sed -i \
-e s%../../../libdvb%/usr/include/libdvb%g \
-e s%../../../include%/usr/include%g \
${S}/src/Makefile
- emake || die 'compile failed'
+ emake || die 'compile failed'
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR=${D} install || die
- dodoc ${S}/README ${S}/AUTHORS ${S}/NEWS ${S}/ChangeLog
+ dodoc ${S}/README ${S}/AUTHORS ${S}/NEWS ${S}/ChangeLog
}