summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2008-08-17 08:42:58 +0000
committerAlexis Ballier <aballier@gentoo.org>2008-08-17 08:42:58 +0000
commit6064ca4eac106aa2f90b9598e4f4c73ac2d8a399 (patch)
tree19f8c2a20ebae0258f64a2df7eaab13359b6bfe8 /media-video/vobcopy/vobcopy-1.1.1.ebuild
parentkeyword ~x86-fbsd (diff)
downloadgentoo-2-6064ca4eac106aa2f90b9598e4f4c73ac2d8a399.tar.gz
gentoo-2-6064ca4eac106aa2f90b9598e4f4c73ac2d8a399.tar.bz2
gentoo-2-6064ca4eac106aa2f90b9598e4f4c73ac2d8a399.zip
version bump
(Portage version: 2.2_rc8/cvs/Linux 2.6.26.2 x86_64)
Diffstat (limited to 'media-video/vobcopy/vobcopy-1.1.1.ebuild')
-rw-r--r--media-video/vobcopy/vobcopy-1.1.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-video/vobcopy/vobcopy-1.1.1.ebuild b/media-video/vobcopy/vobcopy-1.1.1.ebuild
new file mode 100644
index 000000000000..d02cca0236a5
--- /dev/null
+++ b/media-video/vobcopy/vobcopy-1.1.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/vobcopy/vobcopy-1.1.1.ebuild,v 1.1 2008/08/17 08:42:58 aballier Exp $
+
+inherit toolchain-funcs
+
+IUSE=""
+
+DESCRIPTION="copies DVD .vob files to harddisk, decrypting them on the way"
+HOMEPAGE="http://lpn.rnbhq.org/"
+SRC_URI="http://lpn.rnbhq.org/download/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+
+DEPEND=">=media-libs/libdvdread-0.9.4"
+
+src_compile() {
+ tc-export CC
+ ./configure.sh --with-lfs
+ emake || die "emake failed"
+}
+
+src_install() {
+ dobin vobcopy || die "dobin failed"
+ doman vobcopy.1 || die "doman failed"
+ dodoc Changelog README FAQ THANKS TODO alternative_programs.txt \
+ || die "dodoc failed"
+}