summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2006-03-15 01:01:58 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2006-03-15 01:01:58 +0000
commitdf8436e10aafb4fd8fe9795650aaa9943bb058d7 (patch)
tree7df9582a43ed9daac2d7295a174126f7f740231e /media-video
parentFix PIC handling on AMD64 systems when PIE is enabled, bug #122437. Many than... (diff)
downloadgentoo-2-df8436e10aafb4fd8fe9795650aaa9943bb058d7.tar.gz
gentoo-2-df8436e10aafb4fd8fe9795650aaa9943bb058d7.tar.bz2
gentoo-2-df8436e10aafb4fd8fe9795650aaa9943bb058d7.zip
Replace xml2 useflag with xml useflag.
(Portage version: 2.1_pre6-r2)
Diffstat (limited to 'media-video')
-rw-r--r--media-video/vlc/ChangeLog6
-rw-r--r--media-video/vlc/vlc-0.8.2-r2.ebuild8
-rw-r--r--media-video/vlc/vlc-0.8.4.ebuild8
-rw-r--r--media-video/vlc/vlc-0.8.4a-r1.ebuild8
-rw-r--r--media-video/vlc/vlc-0.8.4a.ebuild8
5 files changed, 21 insertions, 17 deletions
diff --git a/media-video/vlc/ChangeLog b/media-video/vlc/ChangeLog
index 5d46806aea21..517bca97f212 100644
--- a/media-video/vlc/ChangeLog
+++ b/media-video/vlc/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-video/vlc
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/ChangeLog,v 1.145 2006/03/14 20:53:03 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/ChangeLog,v 1.146 2006/03/15 01:01:58 flameeyes Exp $
+
+ 15 Mar 2006; Diego Pettenò <flameeyes@gentoo.org> vlc-0.8.2-r2.ebuild,
+ vlc-0.8.4.ebuild, vlc-0.8.4a.ebuild, vlc-0.8.4a-r1.ebuild:
+ Replace xml2 useflag with xml useflag.
14 Mar 2006; Diego Pettenò <flameeyes@gentoo.org> vlc-0.8.4a-r1.ebuild:
Bump patchset to allow building with GCC 4.1, see bug #126202.
diff --git a/media-video/vlc/vlc-0.8.2-r2.ebuild b/media-video/vlc/vlc-0.8.2-r2.ebuild
index 9d15b1bcc98c..1a65f165e19a 100644
--- a/media-video/vlc/vlc-0.8.2-r2.ebuild
+++ b/media-video/vlc/vlc-0.8.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.8.2-r2.ebuild,v 1.10 2006/01/04 18:48:57 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.8.2-r2.ebuild,v 1.11 2006/03/15 01:01:58 flameeyes Exp $
inherit libtool eutils wxwidgets flag-o-matic nsplugins multilib autotools toolchain-funcs
@@ -17,7 +17,7 @@ KEYWORDS="amd64 ~ppc ~sparc x86"
IUSE="a52 3dfx nls unicode debug altivec httpd vlm gnutls live v4l cdda ogg matroska
dvb dvd vcd ffmpeg aac dts flac mpeg vorbis theora X opengl truetype svg fbcon svga
oss aalib ggi libcaca esd arts alsa wxwindows ncurses xosd lirc joystick stream
-mp3 xv bidi sdl png xml2 samba daap corba screen mod speex nsplugin"
+mp3 xv bidi sdl png xml samba daap corba screen mod speex nsplugin"
RDEPEND="cdda? ( >=dev-libs/libcdio-0.71
>=media-libs/libcddb-0.9.5 )
@@ -60,7 +60,7 @@ RDEPEND="cdda? ( >=dev-libs/libcdio-0.71
media-libs/libdvbpsi
aac? ( >=media-libs/faad2-2.0-r2 )
sdl? ( >=media-libs/libsdl-1.2.8 )
- xml2? ( dev-libs/libxml2 )
+ xml? ( dev-libs/libxml2 )
samba? ( net-fs/samba )
vcd? ( >=dev-libs/libcdio-0.72
>=media-video/vcdimager-0.7.21 )
@@ -191,7 +191,7 @@ src_compile () {
$(use_enable 3dfx glide) \
$(use_enable sdl) \
$(use_enable png) \
- $(use_enable xml2 libxml2) \
+ $(use_enable xml libxml2) \
$(use_enable samba smb) \
$(use_enable daap) \
$(use_enable corba) \
diff --git a/media-video/vlc/vlc-0.8.4.ebuild b/media-video/vlc/vlc-0.8.4.ebuild
index 7410e5274467..9d300d86a146 100644
--- a/media-video/vlc/vlc-0.8.4.ebuild
+++ b/media-video/vlc/vlc-0.8.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.8.4.ebuild,v 1.5 2006/01/02 15:34:25 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.8.4.ebuild,v 1.6 2006/03/15 01:01:58 flameeyes Exp $
inherit eutils wxwidgets flag-o-matic nsplugins multilib autotools toolchain-funcs
@@ -24,7 +24,7 @@ KEYWORDS="~amd64 ~ppc sparc ~x86"
IUSE="a52 3dfx nls debug altivec httpd vlm gnutls live v4l cdda ogg matroska
dvb dvd vcd ffmpeg aac dts flac mpeg vorbis theora X opengl truetype svg fbcon svga
oss aalib ggi libcaca esd arts alsa wxwindows ncurses xosd lirc joystick stream
-mp3 xv bidi sdl png xml2 samba daap corba screen mod speex nsplugin shout real
+mp3 xv bidi sdl png xml samba daap corba screen mod speex nsplugin shout real
win32codecs"
RDEPEND="cdda? ( >=dev-libs/libcdio-0.71
@@ -70,7 +70,7 @@ RDEPEND="cdda? ( >=dev-libs/libcdio-0.71
media-libs/libdvbpsi
aac? ( >=media-libs/faad2-2.0-r2 )
sdl? ( >=media-libs/libsdl-1.2.8 )
- xml2? ( dev-libs/libxml2 )
+ xml? ( dev-libs/libxml2 )
samba? ( net-fs/samba )
vcd? ( >=dev-libs/libcdio-0.72
>=media-video/vcdimager-0.7.21 )
@@ -187,7 +187,7 @@ src_compile () {
$(use_enable 3dfx glide) \
$(use_enable sdl) \
$(use_enable png) \
- $(use_enable xml2 libxml2) \
+ $(use_enable xml libxml2) \
$(use_enable samba smb) \
$(use_enable daap) \
$(use_enable corba) \
diff --git a/media-video/vlc/vlc-0.8.4a-r1.ebuild b/media-video/vlc/vlc-0.8.4a-r1.ebuild
index b19947a88ce7..d79b6b4d549e 100644
--- a/media-video/vlc/vlc-0.8.4a-r1.ebuild
+++ b/media-video/vlc/vlc-0.8.4a-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.8.4a-r1.ebuild,v 1.3 2006/03/14 20:53:03 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.8.4a-r1.ebuild,v 1.4 2006/03/15 01:01:58 flameeyes Exp $
inherit eutils wxwidgets flag-o-matic nsplugins multilib autotools toolchain-funcs
@@ -24,7 +24,7 @@ KEYWORDS="~amd64 ~ppc ~sparc ~x86"
IUSE="a52 3dfx nls debug altivec httpd vlm gnutls live v4l cdda ogg matroska
dvb dvd vcd ffmpeg aac dts flac mpeg vorbis theora X opengl truetype svg fbcon svga
oss aalib ggi libcaca esd arts alsa wxwindows ncurses xosd lirc joystick stream
-mp3 xv bidi sdl png xml2 samba daap corba screen mod speex nsplugin shout real
+mp3 xv bidi sdl png xml samba daap corba screen mod speex nsplugin shout real
win32codecs skins hal avahi xinerama cddb"
RDEPEND="cdda? ( >=dev-libs/libcdio-0.71
@@ -67,7 +67,7 @@ RDEPEND="cdda? ( >=dev-libs/libcdio-0.71
media-libs/libdvbpsi
aac? ( >=media-libs/faad2-2.0-r2 )
sdl? ( >=media-libs/libsdl-1.2.8 )
- xml2? ( dev-libs/libxml2 )
+ xml? ( dev-libs/libxml2 )
samba? ( net-fs/samba )
vcd? ( >=dev-libs/libcdio-0.72
>=media-video/vcdimager-0.7.21 )
@@ -202,7 +202,7 @@ src_compile () {
$(use_enable 3dfx glide) \
$(use_enable sdl) \
$(use_enable png) \
- $(use_enable xml2 libxml2) \
+ $(use_enable xml libxml2) \
$(use_enable samba smb) \
$(use_enable daap) \
$(use_enable corba) \
diff --git a/media-video/vlc/vlc-0.8.4a.ebuild b/media-video/vlc/vlc-0.8.4a.ebuild
index 116a6d1e0e42..02c6af300ad2 100644
--- a/media-video/vlc/vlc-0.8.4a.ebuild
+++ b/media-video/vlc/vlc-0.8.4a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.8.4a.ebuild,v 1.11 2006/02/28 17:17:54 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-0.8.4a.ebuild,v 1.12 2006/03/15 01:01:58 flameeyes Exp $
inherit eutils wxwidgets flag-o-matic nsplugins multilib autotools toolchain-funcs
@@ -24,7 +24,7 @@ KEYWORDS="~amd64 ~ppc ~sparc ~x86"
IUSE="a52 3dfx nls debug altivec httpd vlm gnutls live v4l cdda ogg matroska
dvb dvd vcd ffmpeg aac dts flac mpeg vorbis theora X opengl truetype svg fbcon svga
oss aalib ggi libcaca esd arts alsa wxwindows ncurses xosd lirc joystick stream
-mp3 xv bidi sdl png xml2 samba daap corba screen mod speex nsplugin shout real
+mp3 xv bidi sdl png xml samba daap corba screen mod speex nsplugin shout real
win32codecs skins hal avahi xinerama cddb"
RDEPEND="cdda? ( >=dev-libs/libcdio-0.71
@@ -67,7 +67,7 @@ RDEPEND="cdda? ( >=dev-libs/libcdio-0.71
media-libs/libdvbpsi
aac? ( >=media-libs/faad2-2.0-r2 )
sdl? ( >=media-libs/libsdl-1.2.8 )
- xml2? ( dev-libs/libxml2 )
+ xml? ( dev-libs/libxml2 )
samba? ( net-fs/samba )
vcd? ( >=dev-libs/libcdio-0.72
>=media-video/vcdimager-0.7.21 )
@@ -202,7 +202,7 @@ src_compile () {
$(use_enable 3dfx glide) \
$(use_enable sdl) \
$(use_enable png) \
- $(use_enable xml2 libxml2) \
+ $(use_enable xml libxml2) \
$(use_enable samba smb) \
$(use_enable daap) \
$(use_enable corba) \