summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergey Popov <pinkbyte@gentoo.org>2014-01-16 07:38:04 +0000
committerSergey Popov <pinkbyte@gentoo.org>2014-01-16 07:38:04 +0000
commite80ed7a859116ccee1c84ec04cc7a5c79a2807e9 (patch)
treeabf4ff9ee65d9f556f4d7bd4f1f6ec8bd9480bce /net-analyzer/ethstatus
parentVersion bump and updated PLOCALES ([roxied commit by Nikoli) (diff)
downloadgentoo-2-e80ed7a859116ccee1c84ec04cc7a5c79a2807e9.tar.gz
gentoo-2-e80ed7a859116ccee1c84ec04cc7a5c79a2807e9.tar.bz2
gentoo-2-e80ed7a859116ccee1c84ec04cc7a5c79a2807e9.zip
Stable on amd64 and x86, wrt bug #495832
(Portage version: 2.2.8/cvs/Linux x86_64, signed Manifest commit with key 0x1F357D42)
Diffstat (limited to 'net-analyzer/ethstatus')
-rw-r--r--net-analyzer/ethstatus/ChangeLog7
-rw-r--r--net-analyzer/ethstatus/ethstatus-0.4.3.ebuild6
2 files changed, 8 insertions, 5 deletions
diff --git a/net-analyzer/ethstatus/ChangeLog b/net-analyzer/ethstatus/ChangeLog
index ba7e9c830a23..e11d83838b06 100644
--- a/net-analyzer/ethstatus/ChangeLog
+++ b/net-analyzer/ethstatus/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-analyzer/ethstatus
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethstatus/ChangeLog,v 1.13 2013/06/12 00:22:12 jer Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethstatus/ChangeLog,v 1.14 2014/01/16 07:38:04 pinkbyte Exp $
+
+ 16 Jan 2014; Sergey Popov <pinkbyte@gentoo.org> ethstatus-0.4.3.ebuild:
+ Stable on amd64 and x86, wrt bug #495832
12 Jun 2013; Jeroen Roovers <jer@gentoo.org> ethstatus-0.4.3.ebuild:
Update HOMEPAGE.
diff --git a/net-analyzer/ethstatus/ethstatus-0.4.3.ebuild b/net-analyzer/ethstatus/ethstatus-0.4.3.ebuild
index 504159745686..1b28f4a5ae1c 100644
--- a/net-analyzer/ethstatus/ethstatus-0.4.3.ebuild
+++ b/net-analyzer/ethstatus/ethstatus-0.4.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethstatus/ethstatus-0.4.3.ebuild,v 1.2 2013/06/12 00:22:12 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethstatus/ethstatus-0.4.3.ebuild,v 1.3 2014/01/16 07:38:04 pinkbyte Exp $
EAPI=5
inherit toolchain-funcs
@@ -11,7 +11,7 @@ SRC_URI="mirror://debian/pool/main/e/ethstatus/${PN}_${PV}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86"
+KEYWORDS="amd64 ~ppc x86"
IUSE=""
RDEPEND=">=sys-libs/ncurses-5.4-r1"