summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohann Schmitz <ercpe@gentoo.org>2014-10-23 04:41:49 +0000
committerJohann Schmitz <ercpe@gentoo.org>2014-10-23 04:41:49 +0000
commite5fdc3fb8f77dcfb7fe5cf5986c969fba9c9eb2e (patch)
tree62ec920b06f9b7be2f24594bee9a33e870af55ac /net-analyzer/nagios-check_linux_bonding
parentFix automake-1.13 build issue (bug #468754). (diff)
downloadgentoo-2-e5fdc3fb8f77dcfb7fe5cf5986c969fba9c9eb2e.tar.gz
gentoo-2-e5fdc3fb8f77dcfb7fe5cf5986c969fba9c9eb2e.tar.bz2
gentoo-2-e5fdc3fb8f77dcfb7fe5cf5986c969fba9c9eb2e.zip
Version bump to 1.4
(Portage version: 2.2.8-r2/cvs/Linux x86_64, signed Manifest commit with key 77C501ED)
Diffstat (limited to 'net-analyzer/nagios-check_linux_bonding')
-rw-r--r--net-analyzer/nagios-check_linux_bonding/ChangeLog8
-rw-r--r--net-analyzer/nagios-check_linux_bonding/nagios-check_linux_bonding-1.4.ebuild35
2 files changed, 42 insertions, 1 deletions
diff --git a/net-analyzer/nagios-check_linux_bonding/ChangeLog b/net-analyzer/nagios-check_linux_bonding/ChangeLog
index b4d77a4866c3..6d3bfaf4c36f 100644
--- a/net-analyzer/nagios-check_linux_bonding/ChangeLog
+++ b/net-analyzer/nagios-check_linux_bonding/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-analyzer/nagios-check_linux_bonding
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-check_linux_bonding/ChangeLog,v 1.1 2014/02/28 18:16:49 ercpe Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-check_linux_bonding/ChangeLog,v 1.2 2014/10/23 04:41:49 ercpe Exp $
+
+*nagios-check_linux_bonding-1.4 (23 Oct 2014)
+
+ 23 Oct 2014; Johann Schmitz <ercpe@gentoo.org>
+ +nagios-check_linux_bonding-1.4.ebuild:
+ Version bump to 1.4
*nagios-check_linux_bonding-1.3.2 (28 Feb 2014)
diff --git a/net-analyzer/nagios-check_linux_bonding/nagios-check_linux_bonding-1.4.ebuild b/net-analyzer/nagios-check_linux_bonding/nagios-check_linux_bonding-1.4.ebuild
new file mode 100644
index 000000000000..623ba4ddd734
--- /dev/null
+++ b/net-analyzer/nagios-check_linux_bonding/nagios-check_linux_bonding-1.4.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-check_linux_bonding/nagios-check_linux_bonding-1.4.ebuild,v 1.1 2014/10/23 04:41:49 ercpe Exp $
+
+EAPI=5
+
+inherit multilib
+
+MY_P=${P/nagios-/}
+
+DESCRIPTION="Nagios plugin to monitor bonding status of network interfaces"
+HOMEPAGE="http://folk.uio.no/trondham/software/check_linux_bonding.html"
+SRC_URI="http://folk.uio.no/trondham/software/files/${MY_P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-lang/perl"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ default
+
+ local nagiosplugindir=/usr/$(get_libdir)/nagios/plugins
+ dodir "${nagiosplugindir}"
+ exeinto ${nagiosplugindir}
+ doexe check_linux_bonding
+
+ dodoc CHANGES
+ doman man/check_linux_bonding.8
+}