summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEldad Zack <eldad@gentoo.org>2004-07-24 15:02:53 +0000
committerEldad Zack <eldad@gentoo.org>2004-07-24 15:02:53 +0000
commit746ab44e08709560cc7120d3fec22599486c2e73 (patch)
tree44e0d71e464aad353842213a160a5a4385df6b90 /net-analyzer/nessus-libraries/nessus-libraries-2.1.1.ebuild
parentRemoved redundant configure directive used for db support. Bug #57429. (Manif... (diff)
downloadgentoo-2-746ab44e08709560cc7120d3fec22599486c2e73.tar.gz
gentoo-2-746ab44e08709560cc7120d3fec22599486c2e73.tar.bz2
gentoo-2-746ab44e08709560cc7120d3fec22599486c2e73.zip
bump
Diffstat (limited to 'net-analyzer/nessus-libraries/nessus-libraries-2.1.1.ebuild')
-rw-r--r--net-analyzer/nessus-libraries/nessus-libraries-2.1.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/nessus-libraries/nessus-libraries-2.1.1.ebuild b/net-analyzer/nessus-libraries/nessus-libraries-2.1.1.ebuild
new file mode 100644
index 000000000000..aacd098dabe6
--- /dev/null
+++ b/net-analyzer/nessus-libraries/nessus-libraries-2.1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nessus-libraries/nessus-libraries-2.1.1.ebuild,v 1.1 2004/07/24 14:58:45 eldad Exp $
+
+DESCRIPTION="A remote security scanner for Linux (nessus-libraries)"
+HOMEPAGE="http://www.nessus.org/"
+SRC_URI="ftp://ftp.nessus.org/pub/nessus/nessus-${PV}/src/${P}.tar.gz"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64"
+IUSE="ssl"
+DEPEND="ssl? ( >=dev-libs/openssl-0.9.6d )"
+S=${WORKDIR}/${PN}
+
+src_compile() {
+ local myconf=""
+ use ssl && myconf="--with-ssl=/usr/lib" \
+ || myconf="--without-ssl"
+ econf ${myconf} || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ einstall
+ dodoc README*
+}