summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-16 04:54:34 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-16 04:54:34 +0000
commit96d961306c383ae7f9e882b0647b661f344af7dc (patch)
treea200da9dd462d56c9cae5b7f54f451c5e22d338a /net-ftp/ftp
parentadded keywords (diff)
downloadgentoo-2-96d961306c383ae7f9e882b0647b661f344af7dc.tar.gz
gentoo-2-96d961306c383ae7f9e882b0647b661f344af7dc.tar.bz2
gentoo-2-96d961306c383ae7f9e882b0647b661f344af7dc.zip
ppc tagging
Diffstat (limited to 'net-ftp/ftp')
-rw-r--r--net-ftp/ftp/ftp-0.17-r1.ebuild36
1 files changed, 19 insertions, 17 deletions
diff --git a/net-ftp/ftp/ftp-0.17-r1.ebuild b/net-ftp/ftp/ftp-0.17-r1.ebuild
index 3fa505ab79b7..1e72a30ffcf8 100644
--- a/net-ftp/ftp/ftp-0.17-r1.ebuild
+++ b/net-ftp/ftp/ftp-0.17-r1.ebuild
@@ -1,28 +1,30 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-ftp/ftp/ftp-0.17-r1.ebuild,v 1.5 2002/07/11 06:30:46 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/ftp/ftp-0.17-r1.ebuild,v 1.6 2002/07/16 04:54:32 seemant Exp $
-A=netkit-${P}.tar.gz
-S=${WORKDIR}/netkit-${P}
+MY_P=netkit-${P}
+S=${WORKDIR}/netkit-${MY_P}
DESCRIPTION="Standard Linux FTP client"
-SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
+SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${MY_P}.tar.gz"
DEPEND="virtual/glibc
>=sys-libs/ncurses-5.2"
-src_compile() {
-
- try ./configure --prefix=/usr
- cp MCONFIG MCONFIG.orig
- sed -e "s/-pipe -O2/${CFLAGS}/" MCONFIG.orig > MCONFIG
- try make
-}
+SLOT="0"
+LICENSE="as-is"
+KEYWORDS="x86 ppc"
-src_install() {
- into /usr
- dobin ftp/ftp
- doman ftp/ftp.1 ftp/netrc.5
- dodoc ChangeLog README BUGS
+src_compile() {
+
+ ./configure --prefix=/usr || die
+ cp MCONFIG MCONFIG.orig
+ sed -e "s/-pipe -O2/${CFLAGS}/" MCONFIG.orig > MCONFIG
+ make || die
}
-
+src_install() {
+ into /usr
+ dobin ftp/ftp
+ doman ftp/ftp.1 ftp/netrc.5
+ dodoc ChangeLog README BUGS
+}