summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-08 19:14:24 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-08 19:14:24 +0000
commitaf9f59fcc9419613ae2f3f9c698d74dd6a662bab (patch)
tree9388c1937c82b6a3ef8d124a9c2c1047c21bc458 /net-ftp/ftp
parent*** empty log message *** (diff)
downloadgentoo-2-af9f59fcc9419613ae2f3f9c698d74dd6a662bab.tar.gz
gentoo-2-af9f59fcc9419613ae2f3f9c698d74dd6a662bab.tar.bz2
gentoo-2-af9f59fcc9419613ae2f3f9c698d74dd6a662bab.zip
*** empty log message ***
Diffstat (limited to 'net-ftp/ftp')
-rw-r--r--net-ftp/ftp/files/digest1
-rw-r--r--net-ftp/ftp/ftp-0.17-p1.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/net-ftp/ftp/files/digest b/net-ftp/ftp/files/digest
new file mode 100644
index 000000000000..8334ef3f8744
--- /dev/null
+++ b/net-ftp/ftp/files/digest
@@ -0,0 +1 @@
+MD5 94441610c9b86ef45c4c6ec609444060 netkit-ftp-0.17.tar.gz
diff --git a/net-ftp/ftp/ftp-0.17-p1.ebuild b/net-ftp/ftp/ftp-0.17-p1.ebuild
new file mode 100644
index 000000000000..2e92e01935d9
--- /dev/null
+++ b/net-ftp/ftp/ftp-0.17-p1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/ftp/ftp-0.17-p1.ebuild,v 1.1 2000/08/08 19:14:24 achim Exp $
+
+P=ftp-0.17
+A=netkit-${P}.tar.gz
+S=${WORKDIR}/netkit-${P}
+DESCRIPTION="Standard Linux FTP client"
+CATEGORY="net-ftp"
+SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
+
+src_compile() {
+ cd ${S}
+ ./configure --prefix=/usr
+ cp MCONFIG MCONFIG.orig
+ sed -e "s/-pipe -O2/${CFLAGS}/" MCONFIG.orig > MCONFIG
+ make
+}
+
+src_install() {
+ into /usr
+ dobin ftp/ftp
+ doman ftp/ftp.1 ftp/netrc.5
+ dodoc ChangeLog README BUGS
+}
+
+