summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-02-10 05:28:43 +0000
committerMike Frysinger <vapier@gentoo.org>2003-02-10 05:28:43 +0000
commit1f1a0c61828d1d7791b388cad14bedb344fca326 (patch)
treeb9e85ed282f73974c470a64fa6c36a6ac333ac7b /net-im/gaim
parentprune old (diff)
downloadgentoo-2-1f1a0c61828d1d7791b388cad14bedb344fca326.tar.gz
gentoo-2-1f1a0c61828d1d7791b388cad14bedb344fca326.tar.bz2
gentoo-2-1f1a0c61828d1d7791b388cad14bedb344fca326.zip
added proper ssl handling
Diffstat (limited to 'net-im/gaim')
-rw-r--r--net-im/gaim/gaim-0.59.8-r1.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/net-im/gaim/gaim-0.59.8-r1.ebuild b/net-im/gaim/gaim-0.59.8-r1.ebuild
index d85a5920b398..64831f5d5a94 100644
--- a/net-im/gaim/gaim-0.59.8-r1.ebuild
+++ b/net-im/gaim/gaim-0.59.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-0.59.8-r1.ebuild,v 1.2 2003/01/15 03:19:31 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-0.59.8-r1.ebuild,v 1.3 2003/02/10 05:28:43 vapier Exp $
inherit kde-functions eutils
@@ -27,9 +27,10 @@ DEPEND="=sys-libs/db-1*
src_unpack() {
unpack ${P}.tar.bz2
cd ${S}/plugins
- use ssl && unpack encrypt.tar.gz
- use ssl && epatch encrypt/patchfile.0.59.5 || die
- cd ${S}
+ use ssl && {
+ unpack encrypt.tar.gz
+ epatch encrypt/patchfile.0.59.5
+ }
}
src_compile() {