summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2004-12-03 16:09:24 +0000
committerDon Seiler <rizzo@gentoo.org>2004-12-03 16:09:24 +0000
commit74cc71f31e34916cfa4f65f4801f1da26da9c663 (patch)
treee4b0260e13737eab9d462da0afc227f6b0395c1c /net-im/micq/micq-0.4.12.ebuild
parentadded patch for authentication problems under exchange 2003 (#69191) (diff)
downloadgentoo-2-74cc71f31e34916cfa4f65f4801f1da26da9c663.tar.gz
gentoo-2-74cc71f31e34916cfa4f65f4801f1da26da9c663.tar.bz2
gentoo-2-74cc71f31e34916cfa4f65f4801f1da26da9c663.zip
Version bump. Closes Bug #73048
Diffstat (limited to 'net-im/micq/micq-0.4.12.ebuild')
-rw-r--r--net-im/micq/micq-0.4.12.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-im/micq/micq-0.4.12.ebuild b/net-im/micq/micq-0.4.12.ebuild
new file mode 100644
index 000000000000..159209d55519
--- /dev/null
+++ b/net-im/micq/micq-0.4.12.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/micq/micq-0.4.12.ebuild,v 1.1 2004/12/03 16:09:24 rizzo Exp $
+
+IUSE="tcltk ssl"
+
+SRC_URI="ftp://www.micq.org/pub/micq/source/${P}.tgz
+ http://www.micq.org/source/${P}.tgz"
+DESCRIPTION="ICQ text-mode client with many features"
+HOMEPAGE="http://www.micq.org/"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86 ~alpha ~sparc ~ppc ~amd64"
+DEPEND="virtual/libc
+ ssl? ( >=net-libs/gnutls-0.8.10
+ dev-libs/openssl )"
+
+src_compile() {
+
+ econf `use_enable tcltk tcl` \
+ `use_enable ssl` \
+ || die "econf failed"
+ emake || die
+}
+
+src_install() {
+
+ make DESTDIR=${D} install || die
+
+ dodoc COPYING AUTHORS ChangeLog FAQ INSTALL NEWS README TODO
+}