summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrandon Low <lostlogic@gentoo.org>2003-07-23 18:21:20 +0000
committerBrandon Low <lostlogic@gentoo.org>2003-07-23 18:21:20 +0000
commit190777088ffd809654c62b494825715575f1563b (patch)
tree79e794dd078a93efbc213d15384a9ab5674b59c0 /net-im/pork/pork-0.99.1.ebuild
parentBump (diff)
downloadgentoo-2-190777088ffd809654c62b494825715575f1563b.tar.gz
gentoo-2-190777088ffd809654c62b494825715575f1563b.tar.bz2
gentoo-2-190777088ffd809654c62b494825715575f1563b.zip
Bump
Diffstat (limited to 'net-im/pork/pork-0.99.1.ebuild')
-rw-r--r--net-im/pork/pork-0.99.1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/net-im/pork/pork-0.99.1.ebuild b/net-im/pork/pork-0.99.1.ebuild
new file mode 100644
index 000000000000..3c78fd650ebe
--- /dev/null
+++ b/net-im/pork/pork-0.99.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/pork/pork-0.99.1.ebuild,v 1.1 2003/07/23 18:21:04 lostlogic Exp $
+
+IUSE=""
+
+SRC_URI="mirror://sourceforge/ojnk/${P}.tar.gz"
+DESCRIPTION="Console based AIM client that looks like ircII"
+HOMEPAGE="http://dev.ojnk.net/"
+LICENSE="GPL-2"
+
+KEYWORDS="~x86 ~alpha"
+SLOT="0"
+DEPEND="perl? ( dev-lang/perl )
+ sys-libs/ncurses"
+
+src_compile() {
+ local myconf=""
+ [ `use perl` ] || myconf="${myconf} --disable-perl"
+ einfo "Configure options: ${myconf}"
+ econf ${myconf}
+ emake
+}
+
+src_install() {
+ einstall
+
+ doman doc/pork.1
+ insinto /usr/share/pork/examples
+ doins examples/blist.txt
+
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README STYLE TODO QUICK_START
+}