summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Heinlein <keytoaster@gentoo.org>2009-02-18 17:56:00 +0000
committerTobias Heinlein <keytoaster@gentoo.org>2009-02-18 17:56:00 +0000
commitdf2670157e62b790332312cfaeda5f2ef3100ec7 (patch)
tree76d5ce49a7aed8fe5b1796a8bbe45695b9b21487 /net-im/psi/psi-0.12.1.ebuild
parentneeds USE=X for allegro (diff)
downloadgentoo-2-df2670157e62b790332312cfaeda5f2ef3100ec7.tar.gz
gentoo-2-df2670157e62b790332312cfaeda5f2ef3100ec7.tar.bz2
gentoo-2-df2670157e62b790332312cfaeda5f2ef3100ec7.zip
amd64 stable wrt security bug 252830
(Portage version: 2.2_rc23/cvs/Linux x86_64)
Diffstat (limited to 'net-im/psi/psi-0.12.1.ebuild')
-rw-r--r--net-im/psi/psi-0.12.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-im/psi/psi-0.12.1.ebuild b/net-im/psi/psi-0.12.1.ebuild
index dfea74ba8183..9c999293cb5c 100644
--- a/net-im/psi/psi-0.12.1.ebuild
+++ b/net-im/psi/psi-0.12.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/psi/psi-0.12.1.ebuild,v 1.2 2009/02/18 16:50:26 fmccor Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/psi/psi-0.12.1.ebuild,v 1.3 2009/02/18 17:56:00 keytoaster Exp $
EAPI="2"
@@ -15,7 +15,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 sparc ~x86 ~x86-fbsd"
+KEYWORDS="amd64 ~hppa ~ppc ~ppc64 sparc ~x86 ~x86-fbsd"
IUSE="crypt dbus debug doc spell ssl xscreensaver"
RESTRICT="test"