summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Wever <weeve@gentoo.org>2004-07-20 04:36:55 +0000
committerJason Wever <weeve@gentoo.org>2004-07-20 04:36:55 +0000
commit7cd9b67a9265f095da47e0febe2943eef96c6706 (patch)
tree1ef35cc86aadaab593a68bf467425ccbb649e452 /net-irc/xchat
parentStable on sparc. (Manifest recommit) (diff)
downloadgentoo-2-7cd9b67a9265f095da47e0febe2943eef96c6706.tar.gz
gentoo-2-7cd9b67a9265f095da47e0febe2943eef96c6706.tar.bz2
gentoo-2-7cd9b67a9265f095da47e0febe2943eef96c6706.zip
Stable on sparc.
Diffstat (limited to 'net-irc/xchat')
-rw-r--r--net-irc/xchat/ChangeLog5
-rw-r--r--net-irc/xchat/xchat-2.0.9.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/net-irc/xchat/ChangeLog b/net-irc/xchat/ChangeLog
index 1ec42113cea1..928079a366a7 100644
--- a/net-irc/xchat/ChangeLog
+++ b/net-irc/xchat/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-irc/xchat
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/xchat/ChangeLog,v 1.111 2004/07/18 23:47:07 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/xchat/ChangeLog,v 1.112 2004/07/20 04:36:55 weeve Exp $
+
+ 19 Jul 2004; Jason Wever <weeve@gentoo.org> xchat-2.0.9.ebuild:
+ Stable on sparc.
19 Jul 2004; Sven Wegener <swegener@gentoo.org> xchat-2.0.10-r2.ebuild:
Added support for the /dccserver command via the local USE flag xchatdccserver.
diff --git a/net-irc/xchat/xchat-2.0.9.ebuild b/net-irc/xchat/xchat-2.0.9.ebuild
index 847087ae23d3..c6d89596418e 100644
--- a/net-irc/xchat/xchat-2.0.9.ebuild
+++ b/net-irc/xchat/xchat-2.0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/xchat/xchat-2.0.9.ebuild,v 1.3 2004/07/17 11:58:54 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/xchat/xchat-2.0.9.ebuild,v 1.4 2004/07/20 04:36:55 weeve Exp $
inherit flag-o-matic eutils
@@ -11,7 +11,7 @@ HOMEPAGE="http://www.xchat.org/"
LICENSE="GPL-2"
SLOT="2"
-KEYWORDS="x86 ~sparc ~hppa ~ppc ~alpha ~amd64 ~ia64 ~mips"
+KEYWORDS="x86 sparc ~hppa ~ppc ~alpha ~amd64 ~ia64 ~mips"
IUSE="perl tcltk python ssl mmx ipv6 nls"
# Local use flag for the text frontend (bug #26427)
IUSE="${IUSE} xchattext xchatnogtk"