summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2005-08-21 04:32:53 +0000
committerDaniel Black <dragonheart@gentoo.org>2005-08-21 04:32:53 +0000
commit39538668b99b596e923b7b3b11ec9602351b1bd4 (patch)
tree38e24ff1d1df7d4e5a24d9cd203f1168edd01f03 /net-libs/libeXosip/libeXosip-0.9.0.ebuild
parentUpdate script as we no longer need to force installing the same-version glibc. (diff)
downloadgentoo-2-39538668b99b596e923b7b3b11ec9602351b1bd4.tar.gz
gentoo-2-39538668b99b596e923b7b3b11ec9602351b1bd4.tar.bz2
gentoo-2-39538668b99b596e923b7b3b11ec9602351b1bd4.zip
Initial import - bug #94919
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'net-libs/libeXosip/libeXosip-0.9.0.ebuild')
-rw-r--r--net-libs/libeXosip/libeXosip-0.9.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-libs/libeXosip/libeXosip-0.9.0.ebuild b/net-libs/libeXosip/libeXosip-0.9.0.ebuild
new file mode 100644
index 000000000000..9fbf576a2aac
--- /dev/null
+++ b/net-libs/libeXosip/libeXosip-0.9.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libeXosip/libeXosip-0.9.0.ebuild,v 1.1 2005/08/21 04:32:53 dragonheart Exp $
+
+inherit eutils
+
+DESCRIPTION="eXosip is a library that hides the complexity of using the SIP protocol for mutlimedia session establishement."
+HOMEPAGE="http://savannah.nongnu.org/projects/exosip/"
+SRC_URI="http://savannah.nongnu.org/download/exosip/${P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+LICENSE="GPL-2"
+
+DEPEND=">=net-libs/libosip-2.2.0"
+
+src_compile() {
+ econf --disable-josua || die
+ emake || die
+}
+
+src_install() {
+ emake DESTDIR=${D} install || die
+ dodoc README ChangeLog INSTALL AUTHORS COPYING NEWS
+}