summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-17 04:20:06 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-17 04:20:06 +0000
commitf79d4ea6233f2a2b5da1372d77a6eede05ac38ec (patch)
tree8be43f9989dc16ad386859d410a77f9dde195404 /net-mail/lbdb/lbdb-0.26-r1.ebuild
parentMasking portage 2.0.14 and greater to avoid keyword problems. (diff)
downloadgentoo-2-f79d4ea6233f2a2b5da1372d77a6eede05ac38ec.tar.gz
gentoo-2-f79d4ea6233f2a2b5da1372d77a6eede05ac38ec.tar.bz2
gentoo-2-f79d4ea6233f2a2b5da1372d77a6eede05ac38ec.zip
DEPEND enhancement
Diffstat (limited to 'net-mail/lbdb/lbdb-0.26-r1.ebuild')
-rw-r--r--net-mail/lbdb/lbdb-0.26-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-mail/lbdb/lbdb-0.26-r1.ebuild b/net-mail/lbdb/lbdb-0.26-r1.ebuild
new file mode 100644
index 000000000000..4c1b38500b81
--- /dev/null
+++ b/net-mail/lbdb/lbdb-0.26-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/net-mail/lbdb/lbdb-0.26-r1.ebuild,v 1.1 2002/07/17 04:20:06 seemant Exp $
+
+MY_P=${P/-/_}
+S=${WORKDIR}/${P}
+DESCRIPTION="Little Brother database"
+SRC_URI="http://www.spinnaker.de/debian/${MY_P}.tar.gz"
+HOMEPAGE="http://www.spinnaker.de/debian/lbdb.html"
+
+DEPEND=">=net-mail/mutt-1.2.5"
+
+
+SLOT="0"
+KEYWORDS="x86"
+LICENSE="GPL-2"
+
+RDEPEND="pda? ( dev-perl/p5-Palm )"
+
+src_compile() {
+
+ econf --libdir=/usr/lib/lbdb || die
+ emake || die
+}
+
+src_install () {
+
+ make install_prefix=${D} install || die
+ dodoc README INSTALL COPYING NEWS TODO
+}