summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-06-12 12:44:10 +0000
committerMarius Mauch <genone@gentoo.org>2007-06-12 12:44:10 +0000
commit42775840b02db4a7441d4a29b3f7c6ee49e803eb (patch)
tree4da153e33f8d66356595ea36f52835ab79c7f4fe /net-mail
parentReplacing einfo with elog (diff)
downloadgentoo-2-42775840b02db4a7441d4a29b3f7c6ee49e803eb.tar.gz
gentoo-2-42775840b02db4a7441d4a29b3f7c6ee49e803eb.tar.bz2
gentoo-2-42775840b02db4a7441d4a29b3f7c6ee49e803eb.zip
Replacing einfo with elog
(Portage version: 2.1.2.7)
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/mailman/ChangeLog6
-rw-r--r--net-mail/mailman/mailman-2.1.9.ebuild32
-rw-r--r--net-mail/mailman/mailman-2.1.9_rc1.ebuild32
3 files changed, 37 insertions, 33 deletions
diff --git a/net-mail/mailman/ChangeLog b/net-mail/mailman/ChangeLog
index 100764ac05b5..bc941569f800 100644
--- a/net-mail/mailman/ChangeLog
+++ b/net-mail/mailman/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-mail/mailman
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/mailman/ChangeLog,v 1.91 2007/05/12 04:08:33 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/mailman/ChangeLog,v 1.92 2007/06/12 12:44:10 genone Exp $
+
+ 12 Jun 2007; Marius Mauch <genone@gentoo.org> mailman-2.1.9_rc1.ebuild,
+ mailman-2.1.9.ebuild:
+ Replacing einfo with elog
12 May 2007; Luca Longinotti <chtekk@gentoo.org> mailman-2.1.9_rc1.ebuild,
mailman-2.1.9.ebuild:
diff --git a/net-mail/mailman/mailman-2.1.9.ebuild b/net-mail/mailman/mailman-2.1.9.ebuild
index 56657f2751ae..41d3025f3e0d 100644
--- a/net-mail/mailman/mailman-2.1.9.ebuild
+++ b/net-mail/mailman/mailman-2.1.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/mailman/mailman-2.1.9.ebuild,v 1.6 2007/05/12 04:08:33 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/mailman/mailman-2.1.9.ebuild,v 1.7 2007/06/12 12:44:10 genone Exp $
inherit eutils depend.apache
IUSE="postfix sendmail qmail courier exim xmail"
@@ -97,8 +97,8 @@ src_install () {
if [ -f ${i}/Mailman/mm_cfg.py ]; then
cp ${i}/Mailman/mm_cfg.py \
${ID}/Mailman/mm_cfg.py
- einfo "Your old config has been saved as mm_cfg.py"
- einfo "A new config has been installed as mm_cfg.dist"
+ elog "Your old config has been saved as mm_cfg.py"
+ elog "A new config has been installed as mm_cfg.dist"
fi
done
@@ -113,18 +113,18 @@ pkg_postinst() {
enewuser mailman 280 -1 ${INSTALLDIR} mailman -G cron -c "mailman"
cd ${INSTALLDIR}
bin/update
- einfo "Running \`${INSTALLDIR}/bin/check_perms -f\` *"
+ elog "Running \`${INSTALLDIR}/bin/check_perms -f\` *"
bin/check_perms -f
- einfo ""
- einfo "Please read /usr/share/doc/${PF}/README.gentoo.gz for additional"
- einfo "Setup information, mailman will NOT run unless you follow"
- einfo "those instructions!"
- einfo ""
-
- einfo "An example Mailman configuration file for Apache has been installed into:"
- einfo " ${APACHE2_MODULES_CONFDIR}/50_mailman.conf"
- einfo ""
- einfo "To enable, you will need to add \"-D MAILMAN\" to"
- einfo "/etc/conf.d/apache2."
- einfo ""
+ elog
+ elog "Please read /usr/share/doc/${PF}/README.gentoo.gz for additional"
+ elog "Setup information, mailman will NOT run unless you follow"
+ elog "those instructions!"
+ elog
+
+ elog "An example Mailman configuration file for Apache has been installed into:"
+ elog " ${APACHE2_MODULES_CONFDIR}/50_mailman.conf"
+ elog
+ elog "To enable, you will need to add \"-D MAILMAN\" to"
+ elog "/etc/conf.d/apache2."
+ elog
}
diff --git a/net-mail/mailman/mailman-2.1.9_rc1.ebuild b/net-mail/mailman/mailman-2.1.9_rc1.ebuild
index da6f84fd9ce4..f71050cf4779 100644
--- a/net-mail/mailman/mailman-2.1.9_rc1.ebuild
+++ b/net-mail/mailman/mailman-2.1.9_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/mailman/mailman-2.1.9_rc1.ebuild,v 1.7 2007/05/12 04:08:33 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/mailman/mailman-2.1.9_rc1.ebuild,v 1.8 2007/06/12 12:44:10 genone Exp $
inherit eutils depend.apache
IUSE="postfix sendmail qmail courier exim xmail"
@@ -98,8 +98,8 @@ src_install () {
if [ -f ${i}/Mailman/mm_cfg.py ]; then
cp ${i}/Mailman/mm_cfg.py \
${ID}/Mailman/mm_cfg.py
- einfo "Your old config has been saved as mm_cfg.py"
- einfo "A new config has been installed as mm_cfg.dist"
+ elog "Your old config has been saved as mm_cfg.py"
+ elog "A new config has been installed as mm_cfg.dist"
fi
done
@@ -114,18 +114,18 @@ pkg_postinst() {
enewuser mailman 280 -1 ${INSTALLDIR} mailman -G cron -c "mailman"
cd ${INSTALLDIR}
bin/update
- einfo "Running \`${INSTALLDIR}/bin/check_perms -f\` *"
+ elog "Running \`${INSTALLDIR}/bin/check_perms -f\` *"
bin/check_perms -f
- einfo ""
- einfo "Please read /usr/share/doc/${PF}/README.gentoo.gz for additional"
- einfo "Setup information, mailman will NOT run unless you follow"
- einfo "those instructions!"
- einfo ""
-
- einfo "An example Mailman configuration file for Apache has been installed into:"
- einfo " ${APACHE2_MODULES_CONFDIR}/50_mailman.conf"
- einfo ""
- einfo "To enable, you will need to add \"-D MAILMAN\" to"
- einfo "/etc/conf.d/apache2."
- einfo ""
+ elog
+ elog "Please read /usr/share/doc/${PF}/README.gentoo.gz for additional"
+ elog "Setup information, mailman will NOT run unless you follow"
+ elog "those instructions!"
+ elog
+
+ elog "An example Mailman configuration file for Apache has been installed into:"
+ elog " ${APACHE2_MODULES_CONFDIR}/50_mailman.conf"
+ elog
+ elog "To enable, you will need to add \"-D MAILMAN\" to"
+ elog "/etc/conf.d/apache2."
+ elog
}