summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2006-07-05 07:55:34 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2006-07-05 07:55:34 +0000
commita858f05aba6a9fdb4565fac92cd2090fc7d2a65a (patch)
treedc5ea4788420ba94243493af98690df43441ae33 /net-misc/sitecopy
parentxml2 use flag changed to xml (diff)
downloadgentoo-2-a858f05aba6a9fdb4565fac92cd2090fc7d2a65a.tar.gz
gentoo-2-a858f05aba6a9fdb4565fac92cd2090fc7d2a65a.tar.bz2
gentoo-2-a858f05aba6a9fdb4565fac92cd2090fc7d2a65a.zip
xml2 use flag changed to xml
(Portage version: 2.1.1_pre2-r2)
Diffstat (limited to 'net-misc/sitecopy')
-rw-r--r--net-misc/sitecopy/ChangeLog6
-rw-r--r--net-misc/sitecopy/sitecopy-0.15.1.ebuild10
-rw-r--r--net-misc/sitecopy/sitecopy-0.16.0.ebuild10
3 files changed, 15 insertions, 11 deletions
diff --git a/net-misc/sitecopy/ChangeLog b/net-misc/sitecopy/ChangeLog
index 9235bbecd0ee..54eb6071d478 100644
--- a/net-misc/sitecopy/ChangeLog
+++ b/net-misc/sitecopy/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-misc/sitecopy
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/sitecopy/ChangeLog,v 1.37 2006/04/27 22:10:38 antarus Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/sitecopy/ChangeLog,v 1.38 2006/07/05 07:55:34 mr_bones_ Exp $
+
+ 05 Jul 2006; Michael Sterrett <mr_bones_@gentoo.org>
+ sitecopy-0.15.1.ebuild, sitecopy-0.16.0.ebuild:
+ xml2 use flag changed to xml
27 Apr 2006; Alec Warner <antarus@gentoo.org>
files/digest-sitecopy-0.15.1, files/digest-sitecopy-0.16.0, Manifest:
diff --git a/net-misc/sitecopy/sitecopy-0.15.1.ebuild b/net-misc/sitecopy/sitecopy-0.15.1.ebuild
index 2621a5a017e1..643aa451abae 100644
--- a/net-misc/sitecopy/sitecopy-0.15.1.ebuild
+++ b/net-misc/sitecopy/sitecopy-0.15.1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/sitecopy/sitecopy-0.15.1.ebuild,v 1.4 2006/02/22 05:03:02 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/sitecopy/sitecopy-0.15.1.ebuild,v 1.5 2006/07/05 07:55:34 mr_bones_ Exp $
inherit eutils toolchain-funcs
-IUSE="expat gssapi nls rsh sftp ssl webdav xml2 zlib"
+IUSE="expat gssapi nls rsh sftp ssl webdav xml zlib"
DESCRIPTION="sitecopy is for easily maintaining remote web sites"
SRC_URI="http://www.lyra.org/${PN}/${P}.tar.gz"
@@ -61,9 +61,9 @@ src_compile() {
built_with_use net-misc/neon expat || die "neon needs expat support"
fi
- if use xml2 ; then
+ if use xml ; then
built_with_use net-misc/neon expat && die "neon needs expat support disabled for
- xml2 support to be enabled"
+ xml support to be enabled"
fi
# Bug 51585, GLSA 200406-03
@@ -77,7 +77,7 @@ src_compile() {
$(use_enable rsh) \
$(use_enable sftp) \
$(use_with expat) \
- $(use_with xml2 libxml2 ) \
+ $(use_with xml libxml2 ) \
|| die "configuration failed"
# fixes some gnome compile issues
diff --git a/net-misc/sitecopy/sitecopy-0.16.0.ebuild b/net-misc/sitecopy/sitecopy-0.16.0.ebuild
index 6ac52a7e08c4..2c667ab89841 100644
--- a/net-misc/sitecopy/sitecopy-0.16.0.ebuild
+++ b/net-misc/sitecopy/sitecopy-0.16.0.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/sitecopy/sitecopy-0.16.0.ebuild,v 1.5 2006/02/22 05:03:02 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/sitecopy/sitecopy-0.16.0.ebuild,v 1.6 2006/07/05 07:55:34 mr_bones_ Exp $
inherit eutils toolchain-funcs
-IUSE="expat gssapi nls rsh ssl webdav xml2 zlib"
+IUSE="expat gssapi nls rsh ssl webdav xml zlib"
DESCRIPTION="sitecopy is for easily maintaining remote web sites"
SRC_URI="http://www.lyra.org/${PN}/${P}.tar.gz"
@@ -39,9 +39,9 @@ pkg_setup() {
built_with_use net-misc/neon expat || die "neon needs expat support"
fi
- if use xml2 ; then
+ if use xml ; then
built_with_use net-misc/neon expat && die "neon needs expat support disabled for
- xml2 support to be enabled"
+ xml support to be enabled"
fi
}
@@ -69,7 +69,7 @@ src_compile() {
$(use_enable nls) \
$(use_enable rsh) \
$(use_with expat) \
- $(use_with xml2 libxml2 ) \
+ $(use_with xml libxml2 ) \
|| die "configuration failed"
# $(use_with socks) \