summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-07-04 21:28:57 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-07-04 21:28:57 +0000
commit79060a8ea2d4d5ff3f60a9ba0547d7a0937333b8 (patch)
tree45eeb0cd80e2601d8d1304317e58b45d7a89e572 /net-misc/tsclient/tsclient-0.116.ebuild
parentversion bump (diff)
downloadgentoo-2-79060a8ea2d4d5ff3f60a9ba0547d7a0937333b8.tar.gz
gentoo-2-79060a8ea2d4d5ff3f60a9ba0547d7a0937333b8.tar.bz2
gentoo-2-79060a8ea2d4d5ff3f60a9ba0547d7a0937333b8.zip
version bump
Diffstat (limited to 'net-misc/tsclient/tsclient-0.116.ebuild')
-rw-r--r--net-misc/tsclient/tsclient-0.116.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-misc/tsclient/tsclient-0.116.ebuild b/net-misc/tsclient/tsclient-0.116.ebuild
new file mode 100644
index 000000000000..fdd76eff6f61
--- /dev/null
+++ b/net-misc/tsclient/tsclient-0.116.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/tsclient/tsclient-0.116.ebuild,v 1.1 2003/07/04 21:28:48 liquidx Exp $
+
+DESCRIPTION="GTK2 frontend for rdesktop"
+HOMEPAGE="http://www.gnomepro.com/tsclient"
+SRC_URI="http://www.gnomepro.com/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~sparc"
+IUSE=""
+
+DEPEND=">=x11-libs/gtk+-2.0
+ >=net-misc/rdesktop-1.1.0
+ >=dev-libs/glib-2.0
+ >=gnome-base/gnome-panel-2.0"
+
+src_compile() {
+ econf || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install
+ insinto /usr/share/applications
+ doins ${FILESDIR}/tsclient.desktop
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README VERSION
+}