summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2004-05-07 17:55:26 +0000
committerDaniel Black <dragonheart@gentoo.org>2004-05-07 17:55:26 +0000
commit8125d3810e0eb1dc80e154cef1b597009bec1912 (patch)
tree1a986d1fe5ec8612396dae9f7b089c96e234945d /net-misc/unix2tcp/unix2tcp-0.8.2.ebuild
parentVersion bumped. <=net-www/kita-0.120.0 fail to build with gcc-3.4 (Manifest r... (diff)
downloadgentoo-2-8125d3810e0eb1dc80e154cef1b597009bec1912.tar.gz
gentoo-2-8125d3810e0eb1dc80e154cef1b597009bec1912.tar.bz2
gentoo-2-8125d3810e0eb1dc80e154cef1b597009bec1912.zip
version bump thanks to Mihai RUSU <dizzy@roedu.net> in bug #50328
Diffstat (limited to 'net-misc/unix2tcp/unix2tcp-0.8.2.ebuild')
-rw-r--r--net-misc/unix2tcp/unix2tcp-0.8.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild b/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild
new file mode 100644
index 000000000000..d5cfa32803f1
--- /dev/null
+++ b/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/unix2tcp/unix2tcp-0.8.2.ebuild,v 1.1 2004/05/07 17:55:26 dragonheart Exp $
+
+inherit eutils
+
+DESCRIPTION="a connection forwarder that converts Unix sockets into TCP sockets"
+HOMEPAGE="http://dizzy.roedu.net/unix2tcp/"
+SRC_URI="http://dizzy.roedu.net/unix2tcp/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~s390"
+
+DEPEND="sys-devel/gcc
+ virtual/glibc"
+
+RDEPEND="virtual/glibc"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ emake DESTDIR=${D} install || die
+ dodoc ChangeLog README
+}
+
+