summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Hood <squinky86@gentoo.org>2004-06-19 04:55:29 +0000
committerJon Hood <squinky86@gentoo.org>2004-06-19 04:55:29 +0000
commitc6382178e3bef6c88cb6743ed725f49bf5bee697 (patch)
tree898f40f4539cedfb903bf0f536012d8cabddfc43 /net-p2p/giftoxic/giftoxic-0.0.10.ebuild
parentversion bump (Manifest recommit) (diff)
downloadgentoo-2-c6382178e3bef6c88cb6743ed725f49bf5bee697.tar.gz
gentoo-2-c6382178e3bef6c88cb6743ed725f49bf5bee697.tar.bz2
gentoo-2-c6382178e3bef6c88cb6743ed725f49bf5bee697.zip
version bump
Diffstat (limited to 'net-p2p/giftoxic/giftoxic-0.0.10.ebuild')
-rw-r--r--net-p2p/giftoxic/giftoxic-0.0.10.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-p2p/giftoxic/giftoxic-0.0.10.ebuild b/net-p2p/giftoxic/giftoxic-0.0.10.ebuild
new file mode 100644
index 000000000000..ac4c4b39faec
--- /dev/null
+++ b/net-p2p/giftoxic/giftoxic-0.0.10.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/giftoxic/giftoxic-0.0.10.ebuild,v 1.1 2004/06/19 04:55:29 squinky86 Exp $
+
+IUSE=""
+
+MY_P="giFToxic-${PV}"
+DESCRIPTION="A GTK+2 giFT frontend"
+HOMEPAGE="http://giftoxic.sourceforge.net/"
+SRC_URI="mirror://sourceforge/giftoxic/${MY_P}.tar.gz"
+RESTRICT="nomirror"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND=">=x11-libs/gtk+-2.0.3
+ net-p2p/gift"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ econf --prefix=/usr || die "econf failed"
+ make CXXFLAGS="${CXXFLAGS}" || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+}