summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorParag Mehta <pm@gentoo.org>2001-08-23 10:32:23 +0000
committerParag Mehta <pm@gentoo.org>2001-08-23 10:32:23 +0000
commit01894e7b4d06df59ace9244fafbd9c57d96af2c8 (patch)
tree419e6e4f1e804ee423f07afe75a09be48e54b50b /net-www
parentremoved old 0.8 and 0.9 (diff)
downloadgentoo-2-01894e7b4d06df59ace9244fafbd9c57d96af2c8.tar.gz
gentoo-2-01894e7b4d06df59ace9244fafbd9c57d96af2c8.tar.bz2
gentoo-2-01894e7b4d06df59ace9244fafbd9c57d96af2c8.zip
latest howtos as of 23-08-2001 & new links text based browser version
Diffstat (limited to 'net-www')
-rw-r--r--net-www/links/files/digest-links-0.961
-rw-r--r--net-www/links/links-0.96.ebuild41
2 files changed, 42 insertions, 0 deletions
diff --git a/net-www/links/files/digest-links-0.96 b/net-www/links/files/digest-links-0.96
new file mode 100644
index 000000000000..1e5c83b4b2d7
--- /dev/null
+++ b/net-www/links/files/digest-links-0.96
@@ -0,0 +1 @@
+MD5 1c3502f3a3a5b79312cd296fb3d60544 links-0.96.tar.gz
diff --git a/net-www/links/links-0.96.ebuild b/net-www/links/links-0.96.ebuild
new file mode 100644
index 000000000000..267cc603f8c4
--- /dev/null
+++ b/net-www/links/links-0.96.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Parag Mehta <pm@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-www/links/links-0.96.ebuild,v 1.1 2001/08/23 10:32:23 pm Exp $
+
+S=${WORKDIR}/links-0.96
+SRC_URI="http://artax.karlin.mff.cuni.cz/~mikulas/links/download/links-0.96.tar.gz"
+
+HOMEPAGE="http://artax.karlin.mff.cuni.cz/~mikulas/links"
+
+DESCRIPTION="A links like console-based web browser"
+
+DEPEND="virtual/glibc
+ >=sys-libs/ncurses-5.1
+ >=sys-libs/gpm-1.19.3
+ ssl? ( >=dev-libs/openssl-0.9.6 )"
+
+src_compile() {
+ local myconf
+ if [ "`use ssl` " ]
+ then
+ myconf="--enable-ssl"
+ else
+ myconf="--disable-ssl"
+ fi
+ try ./configure --prefix=/usr --infodir=/usr/share/info \
+ --mandir=/usr/share/man ${myconf}
+ try make || die
+
+}
+
+
+src_install() {
+
+ try make DESTDIR=${D} install || die
+
+ dodoc README SITES NEWS AUTHORS COPYING BUGS TODO Changelog
+
+}
+
+