summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-03-25 00:59:41 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-03-25 00:59:41 +0000
commit631486234f995ec13aa4456b79220885c7a914e9 (patch)
tree7a7b1ee17b6d21f863ea6a301f77c0a568a636d4 /net-zope/zope-app-publication
parentDelete older ebuild. (diff)
downloadgentoo-2-631486234f995ec13aa4456b79220885c7a914e9.tar.gz
gentoo-2-631486234f995ec13aa4456b79220885c7a914e9.tar.bz2
gentoo-2-631486234f995ec13aa4456b79220885c7a914e9.zip
Version bump.
(Portage version: 2.2.0_alpha28_p7/cvs/Linux x86_64)
Diffstat (limited to 'net-zope/zope-app-publication')
-rw-r--r--net-zope/zope-app-publication/ChangeLog8
-rw-r--r--net-zope/zope-app-publication/zope-app-publication-3.13.1.ebuild44
2 files changed, 51 insertions, 1 deletions
diff --git a/net-zope/zope-app-publication/ChangeLog b/net-zope/zope-app-publication/ChangeLog
index 0fce25d03986..59375beb5fa0 100644
--- a/net-zope/zope-app-publication/ChangeLog
+++ b/net-zope/zope-app-publication/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-zope/zope-app-publication
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-app-publication/ChangeLog,v 1.11 2011/01/25 22:26:56 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-app-publication/ChangeLog,v 1.12 2011/03/25 00:59:41 arfrever Exp $
+
+*zope-app-publication-3.13.1 (25 Mar 2011)
+
+ 25 Mar 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +zope-app-publication-3.13.1.ebuild:
+ Version bump.
*zope-app-publication-3.13.0 (25 Jan 2011)
diff --git a/net-zope/zope-app-publication/zope-app-publication-3.13.1.ebuild b/net-zope/zope-app-publication/zope-app-publication-3.13.1.ebuild
new file mode 100644
index 000000000000..8fc905662186
--- /dev/null
+++ b/net-zope/zope-app-publication/zope-app-publication-3.13.1.ebuild
@@ -0,0 +1,44 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-app-publication/zope-app-publication-3.13.1.ebuild,v 1.1 2011/03/25 00:59:41 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+
+inherit distutils
+
+MY_PN="${PN//-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Zope publication"
+HOMEPAGE="http://pypi.python.org/pypi/zope.app.publication"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/zodb
+ net-zope/zope-authentication
+ net-zope/zope-browser
+ net-zope/zope-component
+ net-zope/zope-configuration
+ net-zope/zope-error
+ net-zope/zope-event
+ net-zope/zope-interface
+ net-zope/zope-location
+ >=net-zope/zope-publisher-3.12.4
+ net-zope/zope-security
+ net-zope/zope-schema
+ net-zope/zope-testing
+ >=net-zope/zope-traversing-3.9.0"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt README.txt"
+PYTHON_MODNAME="${PN//-//}"