summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-03 00:10:17 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-03 00:10:17 +0000
commit97e7d46bb5fa1098d4d23f070cbe8122bd07c638 (patch)
treeb44b5e55683de049248ca06d712aa5687537ee09 /net-zope/zope-componentvocabulary
parentDelete older ebuild. (diff)
downloadgentoo-2-97e7d46bb5fa1098d4d23f070cbe8122bd07c638.tar.gz
gentoo-2-97e7d46bb5fa1098d4d23f070cbe8122bd07c638.tar.bz2
gentoo-2-97e7d46bb5fa1098d4d23f070cbe8122bd07c638.zip
Version bump.
(Portage version: 2.2_rc88_p72/cvs/Linux x86_64)
Diffstat (limited to 'net-zope/zope-componentvocabulary')
-rw-r--r--net-zope/zope-componentvocabulary/ChangeLog9
-rw-r--r--net-zope/zope-componentvocabulary/zope-componentvocabulary-1.0.1.ebuild35
2 files changed, 43 insertions, 1 deletions
diff --git a/net-zope/zope-componentvocabulary/ChangeLog b/net-zope/zope-componentvocabulary/ChangeLog
index 29cf6c0d69dd..83d9c965cc6d 100644
--- a/net-zope/zope-componentvocabulary/ChangeLog
+++ b/net-zope/zope-componentvocabulary/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for net-zope/zope-componentvocabulary
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-componentvocabulary/ChangeLog,v 1.4 2010/02/14 19:17:29 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-componentvocabulary/ChangeLog,v 1.5 2010/10/03 00:10:17 arfrever Exp $
+
+*zope-componentvocabulary-1.0.1 (03 Oct 2010)
+
+ 03 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -zope-componentvocabulary-1.0.ebuild,
+ +zope-componentvocabulary-1.0.1.ebuild:
+ Version bump.
14 Feb 2010; Raúl Porcel <armin76@gentoo.org>
zope-componentvocabulary-1.0.ebuild:
diff --git a/net-zope/zope-componentvocabulary/zope-componentvocabulary-1.0.1.ebuild b/net-zope/zope-componentvocabulary/zope-componentvocabulary-1.0.1.ebuild
new file mode 100644
index 000000000000..37fa6c14a9ac
--- /dev/null
+++ b/net-zope/zope-componentvocabulary/zope-componentvocabulary-1.0.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-componentvocabulary/zope-componentvocabulary-1.0.1.ebuild,v 1.1 2010/10/03 00:10:17 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Component vocabularies"
+HOMEPAGE="http://pypi.python.org/pypi/zope.componentvocabulary"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/zope-component
+ net-zope/zope-i18nmessageid
+ net-zope/zope-interface
+ net-zope/zope-schema
+ net-zope/zope-security"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt README.txt"
+PYTHON_MODNAME="${PN/-//}"