summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-04-24 15:55:03 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-04-24 15:55:03 +0000
commit823f71b066a007ae4f0e6ef599c3204c83976cbe (patch)
tree0371fa20d8efb278f3c66c7f519d5439d83c6b20 /net-zope/zope-dublincore
parentDelete older ebuild. (diff)
downloadgentoo-2-823f71b066a007ae4f0e6ef599c3204c83976cbe.tar.gz
gentoo-2-823f71b066a007ae4f0e6ef599c3204c83976cbe.tar.bz2
gentoo-2-823f71b066a007ae4f0e6ef599c3204c83976cbe.zip
Version bump.
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'net-zope/zope-dublincore')
-rw-r--r--net-zope/zope-dublincore/ChangeLog8
-rw-r--r--net-zope/zope-dublincore/zope-dublincore-3.6.3.ebuild41
2 files changed, 48 insertions, 1 deletions
diff --git a/net-zope/zope-dublincore/ChangeLog b/net-zope/zope-dublincore/ChangeLog
index 3bbf7a220294..4f07517ab131 100644
--- a/net-zope/zope-dublincore/ChangeLog
+++ b/net-zope/zope-dublincore/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-zope/zope-dublincore
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-dublincore/ChangeLog,v 1.4 2010/02/14 19:16:45 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-dublincore/ChangeLog,v 1.5 2010/04/24 15:55:03 arfrever Exp $
+
+*zope-dublincore-3.6.3 (24 Apr 2010)
+
+ 24 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -zope-dublincore-3.6.0.ebuild, +zope-dublincore-3.6.3.ebuild:
+ Version bump.
14 Feb 2010; Raúl Porcel <armin76@gentoo.org>
zope-dublincore-3.6.0.ebuild:
diff --git a/net-zope/zope-dublincore/zope-dublincore-3.6.3.ebuild b/net-zope/zope-dublincore/zope-dublincore-3.6.3.ebuild
new file mode 100644
index 000000000000..8926bc57fe96
--- /dev/null
+++ b/net-zope/zope-dublincore/zope-dublincore-3.6.3.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-dublincore/zope-dublincore-3.6.3.ebuild,v 1.1 2010/04/24 15:55:03 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Zope Dublin Core implementation"
+HOMEPAGE="http://pypi.python.org/pypi/zope.dublincore"
+SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc"
+IUSE=""
+
+RDEPEND="dev-python/pytz
+ net-zope/zope-annotation
+ net-zope/zope-component
+ net-zope/zope-datetime
+ net-zope/zope-event
+ net-zope/zope-i18nmessageid
+ net-zope/zope-interface
+ net-zope/zope-lifecycleevent
+ net-zope/zope-location
+ net-zope/zope-schema
+ net-zope/zope-security"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"
+
+PYTHON_MODNAME="${PN/-//}"
+DOCS="CHANGES.txt README.txt"