summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVladimir Smirnov <civil@gentoo.org>2014-03-10 12:55:04 +0000
committerVladimir Smirnov <civil@gentoo.org>2014-03-10 12:55:04 +0000
commitf5a5234cca3909bbf49b7a5f6f4b363c39081552 (patch)
tree6399264295c6995537139a9a5070c60c30756b49 /perl-core/Module-Build
parentRemove old. (diff)
downloadgentoo-2-f5a5234cca3909bbf49b7a5f6f4b363c39081552.tar.gz
gentoo-2-f5a5234cca3909bbf49b7a5f6f4b363c39081552.tar.bz2
gentoo-2-f5a5234cca3909bbf49b7a5f6f4b363c39081552.zip
Version bump
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key 0xA832680F)
Diffstat (limited to 'perl-core/Module-Build')
-rw-r--r--perl-core/Module-Build/ChangeLog7
-rw-r--r--perl-core/Module-Build/Module-Build-0.420.0.ebuild31
2 files changed, 37 insertions, 1 deletions
diff --git a/perl-core/Module-Build/ChangeLog b/perl-core/Module-Build/ChangeLog
index 94f0d569b34f..419cd1981fdf 100644
--- a/perl-core/Module-Build/ChangeLog
+++ b/perl-core/Module-Build/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for perl-core/Module-Build
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-Build/ChangeLog,v 1.81 2014/01/20 20:58:20 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-Build/ChangeLog,v 1.82 2014/03/10 12:55:04 civil Exp $
+
+*Module-Build-0.420.0 (10 Mar 2014)
+
+ 10 Mar 2014; Vladimir Smirnov <civil@gentoo.org> +Module-Build-0.420.0.ebuild:
+ Version bump
20 Jan 2014; Mike Frysinger <vapier@gentoo.org> Module-Build-0.36.07.ebuild,
Module-Build-0.362.400.ebuild, Module-Build-0.380.0.ebuild,
diff --git a/perl-core/Module-Build/Module-Build-0.420.0.ebuild b/perl-core/Module-Build/Module-Build-0.420.0.ebuild
new file mode 100644
index 000000000000..21eef50581eb
--- /dev/null
+++ b/perl-core/Module-Build/Module-Build-0.420.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-Build/Module-Build-0.420.0.ebuild,v 1.1 2014/03/10 12:55:04 civil Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=LEONT
+MODULE_VERSION=0.4200
+inherit perl-module
+
+DESCRIPTION="Build and install Perl modules"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~x86-interix ~amd64-linux ~arm-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-CPAN-Meta-2.110.420
+ >=virtual/perl-CPAN-Meta-YAML-0.3.0
+ >=virtual/perl-Parse-CPAN-Meta-1.440.100
+ >=virtual/perl-Module-Metadata-1.0.2
+ >=virtual/perl-Perl-OSType-1
+ >=virtual/perl-ExtUtils-CBuilder-0.27
+ >=virtual/perl-ExtUtils-ParseXS-2.22.05
+ >=virtual/perl-Archive-Tar-1.09
+ >=virtual/perl-Test-Harness-3.16
+ >=virtual/perl-version-0.87
+"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"