summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-08-25 13:29:41 +0000
committerMike Frysinger <vapier@gentoo.org>2007-08-25 13:29:41 +0000
commitef8b33f1558f5abd2875845a14895baef08f402c (patch)
treefe04227be4d7faa8261b46af3528bacedbe26cca /perl-core
parentarm/s390/sh stable (diff)
downloadgentoo-2-ef8b33f1558f5abd2875845a14895baef08f402c.tar.gz
gentoo-2-ef8b33f1558f5abd2875845a14895baef08f402c.tar.bz2
gentoo-2-ef8b33f1558f5abd2875845a14895baef08f402c.zip
arm/s390/sh stable
(Portage version: 2.1.3.7)
Diffstat (limited to 'perl-core')
-rw-r--r--perl-core/CGI/CGI-3.29.ebuild4
-rw-r--r--perl-core/File-Spec/File-Spec-3.25.ebuild4
-rw-r--r--perl-core/Filter/Filter-1.33.ebuild4
-rw-r--r--perl-core/Math-BigInt/Math-BigInt-1.86.ebuild4
-rw-r--r--perl-core/Math-BigRat/Math-BigRat-0.19.ebuild4
-rw-r--r--perl-core/Storable/Storable-2.16.ebuild4
-rw-r--r--perl-core/Test-Simple/Test-Simple-0.70.ebuild4
-rw-r--r--perl-core/Time-HiRes/Time-HiRes-1.97.07.ebuild4
-rw-r--r--perl-core/bignum/bignum-0.21.ebuild4
-rw-r--r--perl-core/libnet/libnet-1.20-r1.ebuild4
-rw-r--r--perl-core/libnet/libnet-1.21.ebuild4
11 files changed, 22 insertions, 22 deletions
diff --git a/perl-core/CGI/CGI-3.29.ebuild b/perl-core/CGI/CGI-3.29.ebuild
index 534dea1b61c2..d036723ec33b 100644
--- a/perl-core/CGI/CGI-3.29.ebuild
+++ b/perl-core/CGI/CGI-3.29.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/CGI-3.29.ebuild,v 1.5 2007/08/12 20:01:09 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/CGI-3.29.ebuild,v 1.6 2007/08/25 13:29:40 vapier Exp $
inherit perl-module
@@ -12,7 +12,7 @@ SRC_URI="mirror://cpan/authors/id/L/LD/LDS/${MY_P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
IUSE=""
DEPEND="dev-lang/perl"
diff --git a/perl-core/File-Spec/File-Spec-3.25.ebuild b/perl-core/File-Spec/File-Spec-3.25.ebuild
index d9a6bee0a5a7..ce92f964862f 100644
--- a/perl-core/File-Spec/File-Spec-3.25.ebuild
+++ b/perl-core/File-Spec/File-Spec-3.25.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/File-Spec/File-Spec-3.25.ebuild,v 1.5 2007/08/12 20:12:29 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/File-Spec/File-Spec-3.25.ebuild,v 1.6 2007/08/25 13:29:40 vapier Exp $
inherit perl-module
@@ -12,7 +12,7 @@ SRC_URI="mirror://cpan/authors/id/K/KW/KWILLIAMS/${MY_P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
IUSE=""
SRC_TEST="do"
diff --git a/perl-core/Filter/Filter-1.33.ebuild b/perl-core/Filter/Filter-1.33.ebuild
index 959c8122c415..2bce17693b66 100644
--- a/perl-core/Filter/Filter-1.33.ebuild
+++ b/perl-core/Filter/Filter-1.33.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Filter/Filter-1.33.ebuild,v 1.4 2007/08/09 15:40:56 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Filter/Filter-1.33.ebuild,v 1.5 2007/08/25 13:29:40 vapier Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/P/PM/PMQS/${P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~mips ppc ~s390 ~sh sparc x86"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 ~mips ppc s390 sh sparc x86"
IUSE=""
DEPEND="dev-lang/perl"
diff --git a/perl-core/Math-BigInt/Math-BigInt-1.86.ebuild b/perl-core/Math-BigInt/Math-BigInt-1.86.ebuild
index 6f115e617010..6446059eae15 100644
--- a/perl-core/Math-BigInt/Math-BigInt-1.86.ebuild
+++ b/perl-core/Math-BigInt/Math-BigInt-1.86.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.86.ebuild,v 1.5 2007/07/27 17:03:42 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.86.ebuild,v 1.6 2007/08/25 13:29:40 vapier Exp $
inherit perl-module eutils
@@ -11,7 +11,7 @@ SRC_URI="mirror://cpan/authors/id/T/TE/TELS/math/${P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
#KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~mips ~ppc ~s390 ~sh sparc x86"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 ~mips ~ppc s390 sh sparc x86"
IUSE=""
DEPEND="dev-lang/perl
diff --git a/perl-core/Math-BigRat/Math-BigRat-0.19.ebuild b/perl-core/Math-BigRat/Math-BigRat-0.19.ebuild
index 9dd879a3e9a2..89458fd32216 100644
--- a/perl-core/Math-BigRat/Math-BigRat-0.19.ebuild
+++ b/perl-core/Math-BigRat/Math-BigRat-0.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigRat/Math-BigRat-0.19.ebuild,v 1.6 2007/07/27 17:01:25 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigRat/Math-BigRat-0.19.ebuild,v 1.7 2007/08/25 13:29:40 vapier Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/T/TE/TELS/math/${P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~mips ~ppc ~s390 ~sh sparc x86"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 ~mips ~ppc s390 sh sparc x86"
IUSE=""
SRC_TEST="do"
diff --git a/perl-core/Storable/Storable-2.16.ebuild b/perl-core/Storable/Storable-2.16.ebuild
index c42272ce2958..8485d0ffd0c1 100644
--- a/perl-core/Storable/Storable-2.16.ebuild
+++ b/perl-core/Storable/Storable-2.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Storable/Storable-2.16.ebuild,v 1.5 2007/08/12 20:22:59 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Storable/Storable-2.16.ebuild,v 1.6 2007/08/25 13:29:41 vapier Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/A/AM/AMS/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 ~mips ppc ppc64 s390 sh sparc x86"
IUSE=""
SRC_TEST="do"
diff --git a/perl-core/Test-Simple/Test-Simple-0.70.ebuild b/perl-core/Test-Simple/Test-Simple-0.70.ebuild
index c5c801a70b6d..570b771a3aff 100644
--- a/perl-core/Test-Simple/Test-Simple-0.70.ebuild
+++ b/perl-core/Test-Simple/Test-Simple-0.70.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Test-Simple/Test-Simple-0.70.ebuild,v 1.5 2007/08/12 20:27:06 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Test-Simple/Test-Simple-0.70.ebuild,v 1.6 2007/08/25 13:29:41 vapier Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/M/MS/MSCHWERN/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
IUSE=""
DEPEND=">=dev-lang/perl-5.8.0-r12"
diff --git a/perl-core/Time-HiRes/Time-HiRes-1.97.07.ebuild b/perl-core/Time-HiRes/Time-HiRes-1.97.07.ebuild
index 04d64893ded8..15f3058e8e73 100644
--- a/perl-core/Time-HiRes/Time-HiRes-1.97.07.ebuild
+++ b/perl-core/Time-HiRes/Time-HiRes-1.97.07.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Time-HiRes/Time-HiRes-1.97.07.ebuild,v 1.7 2007/08/13 06:53:07 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Time-HiRes/Time-HiRes-1.97.07.ebuild,v 1.8 2007/08/25 13:29:41 vapier Exp $
inherit perl-module versionator
@@ -13,7 +13,7 @@ SRC_URI="mirror://cpan/authors/id/J/JH/JHI/${MY_P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86"
IUSE=""
DEPEND="dev-lang/perl"
diff --git a/perl-core/bignum/bignum-0.21.ebuild b/perl-core/bignum/bignum-0.21.ebuild
index 07025ab75a57..b3f977ac8aea 100644
--- a/perl-core/bignum/bignum-0.21.ebuild
+++ b/perl-core/bignum/bignum-0.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/bignum/bignum-0.21.ebuild,v 1.6 2007/07/27 17:02:40 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/bignum/bignum-0.21.ebuild,v 1.7 2007/08/25 13:29:40 vapier Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/T/TE/TELS/math/${P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~mips ~ppc ~s390 ~sh sparc x86"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 ~mips ~ppc s390 sh sparc x86"
IUSE="test"
SRC_TEST="do"
diff --git a/perl-core/libnet/libnet-1.20-r1.ebuild b/perl-core/libnet/libnet-1.20-r1.ebuild
index 8d222ff96ef6..e3dd1c145e16 100644
--- a/perl-core/libnet/libnet-1.20-r1.ebuild
+++ b/perl-core/libnet/libnet-1.20-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/libnet/libnet-1.20-r1.ebuild,v 1.3 2007/07/10 11:28:48 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/libnet/libnet-1.20-r1.ebuild,v 1.4 2007/08/25 13:29:40 vapier Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/G/GB/GBARR/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~mips ~ppc ~ppc64 ~s390 ~sh sparc x86"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 ~mips ~ppc ~ppc64 s390 sh sparc x86"
IUSE="sasl"
PATCHES="${FILESDIR}/Net-CMD-UTF8.patch"
diff --git a/perl-core/libnet/libnet-1.21.ebuild b/perl-core/libnet/libnet-1.21.ebuild
index 2638096908bb..79e2296f418e 100644
--- a/perl-core/libnet/libnet-1.21.ebuild
+++ b/perl-core/libnet/libnet-1.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/libnet/libnet-1.21.ebuild,v 1.5 2007/08/12 20:37:40 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/libnet/libnet-1.21.ebuild,v 1.6 2007/08/25 13:29:40 vapier Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/G/GB/GBARR/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
-KEYWORDS="alpha ~amd64 ~arm ~hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86"
+KEYWORDS="alpha ~amd64 arm ~hppa ia64 ~mips ppc ppc64 s390 sh sparc x86"
IUSE="sasl"
SRC_TEST="do"