summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:39:48 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:39:48 +0000
commit856e1830bb9e00df8dfed79338c419931137a2fd (patch)
tree6dfc20ebd241b154e72adb0d193f85f1bc59f753 /sci-chemistry/gamess
parentwhitespace (diff)
downloadgentoo-2-856e1830bb9e00df8dfed79338c419931137a2fd.tar.gz
gentoo-2-856e1830bb9e00df8dfed79338c419931137a2fd.tar.bz2
gentoo-2-856e1830bb9e00df8dfed79338c419931137a2fd.zip
whitespace
(Portage version: 2.1.2.7)
Diffstat (limited to 'sci-chemistry/gamess')
-rw-r--r--sci-chemistry/gamess/gamess-20060907.4.ebuild6
-rw-r--r--sci-chemistry/gamess/gamess-20070324.1.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/sci-chemistry/gamess/gamess-20060907.4.ebuild b/sci-chemistry/gamess/gamess-20060907.4.ebuild
index b9302483f147..67e5702a2a2b 100644
--- a/sci-chemistry/gamess/gamess-20060907.4.ebuild
+++ b/sci-chemistry/gamess/gamess-20060907.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gamess/gamess-20060907.4.ebuild,v 1.1 2006/12/14 14:52:07 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gamess/gamess-20060907.4.ebuild,v 1.2 2007/06/26 02:39:48 mr_bones_ Exp $
inherit eutils toolchain-funcs fortran flag-o-matic
@@ -67,7 +67,7 @@ src_unpack() {
sed -e "s:NEO=false:NEO=true:" -i compall lked || \
die "Failed to enable NEO code"
- # greate proper activate sourcefile
+ # greate proper activate sourcefile
cp "./tools/actvte.code" "./tools/actvte.f" || \
die || "Failed to create actvte.f"
sed -e "s/^\*UNX/ /" -i "./tools/actvte.f" || \
@@ -95,7 +95,7 @@ src_unpack() {
-i comp || die "Failed setting up comp script"
fi
- # use proper blas
+ # use proper blas
if ! use blas || [[ "${FORTRANC}" = "ifc" ]]; then
sed -e "s|/usr/lib/libblas.a|/usr/lib/dontuselibblas.a|" \
-i lked || die "Failed to adjust blas in lked"
diff --git a/sci-chemistry/gamess/gamess-20070324.1.ebuild b/sci-chemistry/gamess/gamess-20070324.1.ebuild
index 67130f147fbb..4b84d77dc85c 100644
--- a/sci-chemistry/gamess/gamess-20070324.1.ebuild
+++ b/sci-chemistry/gamess/gamess-20070324.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gamess/gamess-20070324.1.ebuild,v 1.1 2007/04/17 21:14:36 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gamess/gamess-20070324.1.ebuild,v 1.2 2007/06/26 02:39:48 mr_bones_ Exp $
inherit eutils toolchain-funcs fortran flag-o-matic
@@ -67,7 +67,7 @@ src_unpack() {
sed -e "s:NEO=false:NEO=true:" -i compall lked || \
die "Failed to enable NEO code"
- # greate proper activate sourcefile
+ # greate proper activate sourcefile
cp "./tools/actvte.code" "./tools/actvte.f" || \
die || "Failed to create actvte.f"
sed -e "s/^\*UNX/ /" -i "./tools/actvte.f" || \
@@ -95,7 +95,7 @@ src_unpack() {
-i comp || die "Failed setting up comp script"
fi
- # use proper blas
+ # use proper blas
if ! use blas || [[ "${FORTRANC}" = "ifc" ]]; then
sed -e "s|/usr/lib/libblas.a|/usr/lib/dontuselibblas.a|" \
-i lked || die "Failed to adjust blas in lked"