summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2010-06-21 13:32:33 +0000
committerJustin Lecher <jlec@gentoo.org>2010-06-21 13:32:33 +0000
commit9c0b3d658b5476dc3f96737a1cd08b647073cf19 (patch)
treed61c428ce8d688865a4905bd66438448bc05d52d /sci-chemistry/mpqc/mpqc-2.3.1-r2.ebuild
parentFix building with FFmpeg >= 0.6 wrt #324357 by Diego E. Pettenò. (diff)
downloadgentoo-2-9c0b3d658b5476dc3f96737a1cd08b647073cf19.tar.gz
gentoo-2-9c0b3d658b5476dc3f96737a1cd08b647073cf19.tar.bz2
gentoo-2-9c0b3d658b5476dc3f96737a1cd08b647073cf19.zip
Respect CXX/CC in all cases
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'sci-chemistry/mpqc/mpqc-2.3.1-r2.ebuild')
-rw-r--r--sci-chemistry/mpqc/mpqc-2.3.1-r2.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/sci-chemistry/mpqc/mpqc-2.3.1-r2.ebuild b/sci-chemistry/mpqc/mpqc-2.3.1-r2.ebuild
index d84b0783ee5f..de3282437cb3 100644
--- a/sci-chemistry/mpqc/mpqc-2.3.1-r2.ebuild
+++ b/sci-chemistry/mpqc/mpqc-2.3.1-r2.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/mpqc/mpqc-2.3.1-r2.ebuild,v 1.1 2010/05/23 10:40:50 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/mpqc/mpqc-2.3.1-r2.ebuild,v 1.2 2010/06/21 13:32:33 jlec Exp $
EAPI=2
-inherit autotools eutils fortran
+inherit autotools eutils fortran toolchain-funcs
DESCRIPTION="The Massively Parallel Quantum Chemistry Program"
HOMEPAGE="http://www.mpqc.org/"
@@ -44,6 +44,8 @@ src_prepare() {
}
src_configure() {
+ tc-export CC
+ tc-export CXX
if use mpi; then
export CC=mpicc
export CXX=mpicxx