summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-19 03:42:44 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-19 03:42:44 +0000
commit13ba070fb85c7a18edf9c14267eb1ef164f9760c (patch)
treebf963d8da0ade434be45f19057c4bf56c87abb7a /sys-apps/acpid
parentlintool fixes for #9258 (diff)
downloadgentoo-2-13ba070fb85c7a18edf9c14267eb1ef164f9760c.tar.gz
gentoo-2-13ba070fb85c7a18edf9c14267eb1ef164f9760c.tar.bz2
gentoo-2-13ba070fb85c7a18edf9c14267eb1ef164f9760c.zip
lintool fixes for #9258
Diffstat (limited to 'sys-apps/acpid')
-rw-r--r--sys-apps/acpid/acpid-1.0.1-r1.ebuild7
-rw-r--r--sys-apps/acpid/acpid-1.0.1.ebuild4
2 files changed, 5 insertions, 6 deletions
diff --git a/sys-apps/acpid/acpid-1.0.1-r1.ebuild b/sys-apps/acpid/acpid-1.0.1-r1.ebuild
index 4e5bea45be64..25b41292b66a 100644
--- a/sys-apps/acpid/acpid-1.0.1-r1.ebuild
+++ b/sys-apps/acpid/acpid-1.0.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/acpid/acpid-1.0.1-r1.ebuild,v 1.2 2002/10/16 15:22:17 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/acpid/acpid-1.0.1-r1.ebuild,v 1.3 2002/10/19 03:42:44 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Daemon for Advanced Configuration and Power Interface."
@@ -14,15 +14,14 @@ LICENSE="GPL-2"
# be broken. Hopefully it will be merge into release kernel soon.
DEPEND="virtual/glibc
virtual/linux-sources"
-
+RDEPEND="${DEPEND}"
src_compile() {
make INSTPREFIX=${D} \
CFLAGS="${CFLAGS} -DVERSION=\"\\\"${PV}\\\"\"" || die
}
-src_install () {
-
+src_install() {
make INSTPREFIX=${D} install || die
dodir /etc/acpi/events
diff --git a/sys-apps/acpid/acpid-1.0.1.ebuild b/sys-apps/acpid/acpid-1.0.1.ebuild
index 24fb54eeb6eb..60db5aa23a24 100644
--- a/sys-apps/acpid/acpid-1.0.1.ebuild
+++ b/sys-apps/acpid/acpid-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/acpid/acpid-1.0.1.ebuild,v 1.7 2002/10/04 06:22:13 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/acpid/acpid-1.0.1.ebuild,v 1.8 2002/10/19 03:42:44 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Daemon for Advanced Configuration and Power Interface."
@@ -14,7 +14,7 @@ LICENSE="GPL-2"
# be broken. Hopefully it will be merge into release kernel soon.
DEPEND="virtual/glibc
virtual/linux-sources"
-
+RDEPEND="${DEPEND}"
src_compile() {