summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGreg Kroah-Hartman <gregkh@gentoo.org>2004-04-01 18:00:28 +0000
committerGreg Kroah-Hartman <gregkh@gentoo.org>2004-04-01 18:00:28 +0000
commit662bab3ad5a2bde69d534239a60f50726ae4164c (patch)
tree925cd4799882414da2627a32edfd01eb280a46bf /sys-apps/hotplug-base/hotplug-base-20040401.ebuild
parent~amd64 (Manifest recommit) (diff)
downloadgentoo-2-662bab3ad5a2bde69d534239a60f50726ae4164c.tar.gz
gentoo-2-662bab3ad5a2bde69d534239a60f50726ae4164c.tar.bz2
gentoo-2-662bab3ad5a2bde69d534239a60f50726ae4164c.zip
2004_04_01 version bump
Diffstat (limited to 'sys-apps/hotplug-base/hotplug-base-20040401.ebuild')
-rw-r--r--sys-apps/hotplug-base/hotplug-base-20040401.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-apps/hotplug-base/hotplug-base-20040401.ebuild b/sys-apps/hotplug-base/hotplug-base-20040401.ebuild
new file mode 100644
index 000000000000..9dcedff0226e
--- /dev/null
+++ b/sys-apps/hotplug-base/hotplug-base-20040401.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug-base/hotplug-base-20040401.ebuild,v 1.1 2004/04/01 18:00:28 gregkh Exp $
+
+inherit eutils
+
+# source maintainers named it hotplug-YYYY_MM_DD instead of hotplug-YYYYMMDD
+MY_P=hotplug-${PV:0:4}_${PV:4:2}_${PV:6:2}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Base Hotplug framework"
+HOMEPAGE="http://linux-hotplug.sourceforge.net"
+SRC_URI="mirror://kernel/linux/utils/kernel/hotplug/${MY_P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~amd64 ~ia64 ~mips"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_install() {
+ into /
+ dosbin sbin/hotplug
+ keepdir /etc/hotplug.d/
+}
+