summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-06-04 01:12:43 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-06-04 01:12:43 +0000
commit77a95a3fb87a4809f49e33068d6290cbf3d26f8d (patch)
treef9bb5f018b0a138f32efac0012d7048c6fbd873d /sys-apps/hotplug
parentVersion bump, some cleanup and minor ebuild fixes (diff)
downloadgentoo-2-77a95a3fb87a4809f49e33068d6290cbf3d26f8d.tar.gz
gentoo-2-77a95a3fb87a4809f49e33068d6290cbf3d26f8d.tar.bz2
gentoo-2-77a95a3fb87a4809f49e33068d6290cbf3d26f8d.zip
Create empty isapnp.rc file from ebuild instead of shipping it in files/ directory. See, http://qa-reports.gentoo.org/output/find-binary-files.txt
(Portage version: 2.2.0_alpha108/cvs/Linux x86_64)
Diffstat (limited to 'sys-apps/hotplug')
-rw-r--r--sys-apps/hotplug/ChangeLog10
-rw-r--r--sys-apps/hotplug/files/isapnp.rc.empty0
-rw-r--r--sys-apps/hotplug/hotplug-20040923-r1.ebuild7
-rw-r--r--sys-apps/hotplug/hotplug-20040923-r2.ebuild7
4 files changed, 16 insertions, 8 deletions
diff --git a/sys-apps/hotplug/ChangeLog b/sys-apps/hotplug/ChangeLog
index 03dfb80a3fb2..3f39ab7813ac 100644
--- a/sys-apps/hotplug/ChangeLog
+++ b/sys-apps/hotplug/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-apps/hotplug
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/ChangeLog,v 1.71 2010/10/08 01:53:37 leio Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/ChangeLog,v 1.72 2012/06/04 01:12:43 ssuominen Exp $
+
+ 04 Jun 2012; Samuli Suominen <ssuominen@gentoo.org>
+ hotplug-20040923-r1.ebuild, hotplug-20040923-r2.ebuild,
+ -files/isapnp.rc.empty:
+ Create empty isapnp.rc file from ebuild instead of shipping it in files/
+ directory. See, http://qa-reports.gentoo.org/output/find-binary-files.txt
08 Oct 2010; Mart Raudsepp <leio@gentoo.org> hotplug-20040923-r1.ebuild,
hotplug-20040923-r2.ebuild:
diff --git a/sys-apps/hotplug/files/isapnp.rc.empty b/sys-apps/hotplug/files/isapnp.rc.empty
deleted file mode 100644
index e69de29bb2d1..000000000000
--- a/sys-apps/hotplug/files/isapnp.rc.empty
+++ /dev/null
diff --git a/sys-apps/hotplug/hotplug-20040923-r1.ebuild b/sys-apps/hotplug/hotplug-20040923-r1.ebuild
index 61b435d55564..001bcf5e3df8 100644
--- a/sys-apps/hotplug/hotplug-20040923-r1.ebuild
+++ b/sys-apps/hotplug/hotplug-20040923-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040923-r1.ebuild,v 1.5 2010/10/08 01:53:37 leio Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040923-r1.ebuild,v 1.6 2012/06/04 01:12:43 ssuominen Exp $
inherit eutils
@@ -40,7 +40,8 @@ src_install() {
exeinto /etc/hotplug
doexe *.agent *.rc *.permissions || die
# stupid isapnp.rc files...
- newexe "${FILESDIR}"/isapnp.rc.empty isapnp.rc
+ touch "${T}"/isapnp.rc.empty
+ newexe "${T}"/isapnp.rc.empty isapnp.rc
dodir /usr/lib/hotplug/firmware
dodir /etc/hotplug/usb
diff --git a/sys-apps/hotplug/hotplug-20040923-r2.ebuild b/sys-apps/hotplug/hotplug-20040923-r2.ebuild
index 5ac81c762ab9..d82423607526 100644
--- a/sys-apps/hotplug/hotplug-20040923-r2.ebuild
+++ b/sys-apps/hotplug/hotplug-20040923-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040923-r2.ebuild,v 1.3 2010/10/08 01:53:37 leio Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040923-r2.ebuild,v 1.4 2012/06/04 01:12:43 ssuominen Exp $
inherit eutils
@@ -46,7 +46,8 @@ src_install() {
exeinto /etc/hotplug
doexe *.agent *.rc *.permissions || die
# stupid isapnp.rc files...
- newexe "${FILESDIR}"/isapnp.rc.empty isapnp.rc
+ touch "${T}"/isapnp.rc.empty
+ newexe "${T}"/isapnp.rc.empty isapnp.rc
dodir /usr/lib/hotplug/firmware
dodir /etc/hotplug/usb