summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2005-07-29 08:09:07 +0000
committerDaniel Black <dragonheart@gentoo.org>2005-07-29 08:09:07 +0000
commite0912de8b0b8fd1a04f4b32a7ac61a3c5f5a24bd (patch)
tree4911287fe6d917bf88b3b421a843344132d7a98f /sys-apps/ifd-gempc/ifd-gempc-1.0.0.ebuild
parentStable on hppa. (diff)
downloadgentoo-2-e0912de8b0b8fd1a04f4b32a7ac61a3c5f5a24bd.tar.gz
gentoo-2-e0912de8b0b8fd1a04f4b32a7ac61a3c5f5a24bd.tar.bz2
gentoo-2-e0912de8b0b8fd1a04f4b32a7ac61a3c5f5a24bd.zip
version bump inspired by bug #100654
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'sys-apps/ifd-gempc/ifd-gempc-1.0.0.ebuild')
-rw-r--r--sys-apps/ifd-gempc/ifd-gempc-1.0.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/sys-apps/ifd-gempc/ifd-gempc-1.0.0.ebuild b/sys-apps/ifd-gempc/ifd-gempc-1.0.0.ebuild
new file mode 100644
index 000000000000..3743753da6ae
--- /dev/null
+++ b/sys-apps/ifd-gempc/ifd-gempc-1.0.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/ifd-gempc/ifd-gempc-1.0.0.ebuild,v 1.1 2005/07/29 08:09:07 dragonheart Exp $
+
+inherit eutils
+
+DESCRIPTION="GemCore based PC/SC reader drivers for pcsc-lite"
+HOMEPAGE="http://ludovic.rousseau.free.fr/softwares/ifd-GemPC"
+LICENSE="GPL-2 BSD"
+KEYWORDS="~ppc ~x86"
+SLOT="0"
+SRC_URI="http://ludovic.rousseau.free.fr/softwares/ifd-GemPC/${P}.tar.gz"
+IUSE=""
+RDEPEND=">=sys-apps/pcsc-lite-1.2.9_beta5
+ >=dev-libs/libusb-0.1.10a"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+
+src_unpack() {
+ unpack ${A}
+ epatch ${FILESDIR}/${P}-pcsc-lite-include.patch
+}
+
+src_compile() {
+ emake || die
+}
+
+src_install () {
+ emake DESTDIR=${D} install || die
+ dodoc README*
+}