summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoseph Jezak <josejx@gentoo.org>2009-11-30 20:14:32 +0000
committerJoseph Jezak <josejx@gentoo.org>2009-11-30 20:14:32 +0000
commited28080c02290611d3f538ea1e1214829c399fb7 (patch)
treedfc2d236348843b48572e39dfe76c547d2217a26 /sys-apps/lsadb/lsadb-0.1.3.ebuild
parentAutomated update of use.local.desc (diff)
downloadgentoo-2-ed28080c02290611d3f538ea1e1214829c399fb7.tar.gz
gentoo-2-ed28080c02290611d3f538ea1e1214829c399fb7.tar.bz2
gentoo-2-ed28080c02290611d3f538ea1e1214829c399fb7.zip
Added new version and removed old version. Fixed website according to bug #285875.
(Portage version: 2.1.6.13/cvs/Linux x86_64)
Diffstat (limited to 'sys-apps/lsadb/lsadb-0.1.3.ebuild')
-rw-r--r--sys-apps/lsadb/lsadb-0.1.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sys-apps/lsadb/lsadb-0.1.3.ebuild b/sys-apps/lsadb/lsadb-0.1.3.ebuild
new file mode 100644
index 000000000000..a5bb82986a3a
--- /dev/null
+++ b/sys-apps/lsadb/lsadb-0.1.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/lsadb/lsadb-0.1.3.ebuild,v 1.1 2009/11/30 20:14:31 josejx Exp $
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="Prints out information on all devices attached to the ADB bus"
+HOMEPAGE="http://pbbuttons.berlios.de/projects/lsadb/"
+SRC_URI="mirror://berlios/pub/pbbuttons/${PN}-${PV}.tgz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-* ~ppc"
+IUSE=""
+DEPEND=""
+RDEPEND="$DEPEND"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}/${PN}-makefile.patch"
+}
+
+src_compile() {
+ emake CC="$(tc-getCC)" || die "emake failed"
+}
+
+src_install() {
+ dobin lsadb
+ doman lsadb.1
+ dodoc README
+}