summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2009-12-21 15:11:17 +0000
committerWilliam Hubbs <williamh@gentoo.org>2009-12-21 15:11:17 +0000
commitfc16e870833255040a955d45b5490ff838d481cb (patch)
treeeccb0d00d7e3989c7bc42f639757f59eff44474d /sys-apps/openrc/openrc-9999.ebuild
parentCleanup and simplify ebuild. (diff)
downloadgentoo-2-fc16e870833255040a955d45b5490ff838d481cb.tar.gz
gentoo-2-fc16e870833255040a955d45b5490ff838d481cb.tar.bz2
gentoo-2-fc16e870833255040a955d45b5490ff838d481cb.zip
typo fixes
(Portage version: 2.2_rc60/cvs/Linux i686)
Diffstat (limited to 'sys-apps/openrc/openrc-9999.ebuild')
-rw-r--r--sys-apps/openrc/openrc-9999.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/sys-apps/openrc/openrc-9999.ebuild b/sys-apps/openrc/openrc-9999.ebuild
index 468f585f1280..2c52a589592f 100644
--- a/sys-apps/openrc/openrc-9999.ebuild
+++ b/sys-apps/openrc/openrc-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-9999.ebuild,v 1.67 2009/12/21 14:03:40 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-9999.ebuild,v 1.68 2009/12/21 15:11:17 williamh Exp $
EAPI="1"
@@ -119,8 +119,10 @@ src_install() {
# Stick with "old" net as the default for now
doconfd conf.d/net || die
- rm -f "${D}"/usr/share/${PN}/network
- ln -s /etc/init.d/net.lo "${D}"/usr/share/${PN}/net.lo
+ pushd "${D}"/usr/share/${PN}/runlevels/boot > /dev/null
+ rm -f network staticroute
+ ln -s /etc/init.d/net.lo net.lo
+ popd > /dev/null
# Setup unicode defaults for silly unicode users
set_config_yes_no /etc/rc.conf unicode use unicode