summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2009-01-26 03:52:10 +0000
committerJeroen Roovers <jer@gentoo.org>2009-01-26 03:52:10 +0000
commit7980f8944aac4d84380ab05b1a0c365ac8ef2bae (patch)
treedc039d2f0969e6b5a35b9b15a4b5b5bac8015623 /sys-boot
parentTweak decl patch so it fully works. (diff)
downloadgentoo-2-7980f8944aac4d84380ab05b1a0c365ac8ef2bae.tar.gz
gentoo-2-7980f8944aac4d84380ab05b1a0c365ac8ef2bae.tar.bz2
gentoo-2-7980f8944aac4d84380ab05b1a0c365ac8ef2bae.zip
Version bump.
(Portage version: 2.2_rc23/cvs/Linux i686)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/unetbootin/ChangeLog7
-rw-r--r--sys-boot/unetbootin/unetbootin-307.ebuild37
2 files changed, 43 insertions, 1 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index 6aae7ad04a9a..6bbfafe57390 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-boot/unetbootin
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.2 2009/01/11 16:01:08 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.3 2009/01/26 03:52:10 jer Exp $
+
+*unetbootin-307 (26 Jan 2009)
+
+ 26 Jan 2009; Jeroen Roovers <jer@gentoo.org> +unetbootin-307.ebuild:
+ Version bump.
*unetbootin-304-r1 (11 Jan 2009)
diff --git a/sys-boot/unetbootin/unetbootin-307.ebuild b/sys-boot/unetbootin/unetbootin-307.ebuild
new file mode 100644
index 000000000000..ca83b3e511de
--- /dev/null
+++ b/sys-boot/unetbootin/unetbootin-307.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-307.ebuild,v 1.1 2009/01/26 03:52:10 jer Exp $
+
+inherit eutils
+
+DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
+distributions."
+HOMEPAGE="http://unetbootin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/unetbootin/${PN}-source-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+DEPEND="x11-libs/qt-gui"
+RDEPEND="${DEPEND}
+ sys-fs/mtools
+ sys-boot/syslinux
+ app-arch/p7zip"
+
+src_unpack() {
+ unpack ${A}
+ epatch "${FILESDIR}"/${PN}-304-syslinux-gentoo.patch
+}
+
+src_compile() {
+ ./INSTALL || die "compile failed!"
+}
+
+src_install() {
+ dodoc README.TXT
+ dobin unetbootin || die "dobin failed"
+}