summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-12-03 23:13:57 +0000
committerMike Frysinger <vapier@gentoo.org>2004-12-03 23:13:57 +0000
commit9f0224a1bd5e9ede6d6157b54c28c5f1fa5747fe (patch)
treec02e21b9ae4cb608db7629faedd58cb66219730c /sys-devel/automake
parentmake sure we depend on latest autoconf available (Manifest recommit) (diff)
downloadgentoo-2-9f0224a1bd5e9ede6d6157b54c28c5f1fa5747fe.tar.gz
gentoo-2-9f0224a1bd5e9ede6d6157b54c28c5f1fa5747fe.tar.bz2
gentoo-2-9f0224a1bd5e9ede6d6157b54c28c5f1fa5747fe.zip
make sure we force usage of latest autoconf
Diffstat (limited to 'sys-devel/automake')
-rw-r--r--sys-devel/automake/automake-1.4_p6.ebuild3
-rw-r--r--sys-devel/automake/automake-1.5.ebuild3
-rw-r--r--sys-devel/automake/automake-1.6.3.ebuild3
-rw-r--r--sys-devel/automake/automake-1.7.9.ebuild3
4 files changed, 8 insertions, 4 deletions
diff --git a/sys-devel/automake/automake-1.4_p6.ebuild b/sys-devel/automake/automake-1.4_p6.ebuild
index 1236bab7a838..2ed9b5dcd1c3 100644
--- a/sys-devel/automake/automake-1.4_p6.ebuild
+++ b/sys-devel/automake/automake-1.4_p6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.4_p6.ebuild,v 1.4 2004/12/03 23:11:49 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.4_p6.ebuild,v 1.5 2004/12/03 23:13:57 vapier Exp $
inherit eutils gnuconfig
@@ -30,6 +30,7 @@ src_unpack() {
-e "s|aclocal: (automake)|aclocal v${SLOT}: (automake${SLOT})|" \
automake.texi || die "sed failed"
gnuconfig_update
+ export WANT_AUTOCONF=2.5
}
src_install() {
diff --git a/sys-devel/automake/automake-1.5.ebuild b/sys-devel/automake/automake-1.5.ebuild
index 833aec831f39..9ca17fbd5dbe 100644
--- a/sys-devel/automake/automake-1.5.ebuild
+++ b/sys-devel/automake/automake-1.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.5.ebuild,v 1.7 2004/12/03 23:11:49 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.5.ebuild,v 1.8 2004/12/03 23:13:57 vapier Exp $
inherit eutils gnuconfig
@@ -29,6 +29,7 @@ src_unpack() {
-e "s|aclocal: (automake)|aclocal v${SLOT}: (automake${SLOT})|" \
automake.texi || die "sed failed"
gnuconfig_update
+ export WANT_AUTOCONF=2.5
}
src_install() {
diff --git a/sys-devel/automake/automake-1.6.3.ebuild b/sys-devel/automake/automake-1.6.3.ebuild
index a97ff480414a..0bde9fdd4536 100644
--- a/sys-devel/automake/automake-1.6.3.ebuild
+++ b/sys-devel/automake/automake-1.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.6.3.ebuild,v 1.21 2004/12/03 23:11:49 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.6.3.ebuild,v 1.22 2004/12/03 23:13:57 vapier Exp $
inherit eutils gnuconfig
@@ -27,6 +27,7 @@ src_unpack() {
-e "s|aclocal: (automake)|aclocal v${SLOT}: (automake${SLOT})|" \
automake.texi || die "sed failed"
gnuconfig_update
+ export WANT_AUTOCONF=2.5
}
src_install() {
diff --git a/sys-devel/automake/automake-1.7.9.ebuild b/sys-devel/automake/automake-1.7.9.ebuild
index 79d3e56476a5..5a0536a207d8 100644
--- a/sys-devel/automake/automake-1.7.9.ebuild
+++ b/sys-devel/automake/automake-1.7.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.7.9.ebuild,v 1.4 2004/12/03 23:11:49 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/automake/automake-1.7.9.ebuild,v 1.5 2004/12/03 23:13:57 vapier Exp $
inherit eutils gnuconfig
@@ -27,6 +27,7 @@ src_unpack() {
-e "s|aclocal: (automake)|aclocal v${SLOT}: (automake${SLOT})|" \
automake.texi || die "sed failed"
gnuconfig_update
+ export WANT_AUTOCONF=2.5
}
src_install() {