summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJ Robert Ray <jrray@gentoo.org>2002-10-23 14:00:54 +0000
committerJ Robert Ray <jrray@gentoo.org>2002-10-23 14:00:54 +0000
commit3c4235ea7e15ea4c71b1e39ce17544d71bfb20ab (patch)
tree778cc374eb4c9e2aff858921f9cc7bfa7977ac63 /sys-devel/autoproject/autoproject-0.16.ebuild
parentIntial ebuild submission (diff)
downloadgentoo-2-3c4235ea7e15ea4c71b1e39ce17544d71bfb20ab.tar.gz
gentoo-2-3c4235ea7e15ea4c71b1e39ce17544d71bfb20ab.tar.bz2
gentoo-2-3c4235ea7e15ea4c71b1e39ce17544d71bfb20ab.zip
New ebuild
Diffstat (limited to 'sys-devel/autoproject/autoproject-0.16.ebuild')
-rw-r--r--sys-devel/autoproject/autoproject-0.16.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-devel/autoproject/autoproject-0.16.ebuild b/sys-devel/autoproject/autoproject-0.16.ebuild
new file mode 100644
index 000000000000..de76fee87b0e
--- /dev/null
+++ b/sys-devel/autoproject/autoproject-0.16.ebuild
@@ -0,0 +1,27 @@
+# Copyright 2002 Dan Hopkins <drhop12@earthlink.net>
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoproject/autoproject-0.16.ebuild,v 1.1 2002/10/23 14:00:54 jrray Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Used to start a programming project using autoconf, automake, and optionally a command line parser generator"
+SRC_URI="http://www.ibiblio.org/pub/Linux/devel/${P}.tar.gz
+ http://www.mv.com/ipusers/vanzandt/${P}.tar.gz"
+HOMEPAGE="http://www.mv.com/ipusers/vanzandt/"
+LICENSE="GPL"
+KEYWORDS="~x86 ~sparc ~sparc64"
+DEPEND="sys-devel/automake"
+SLOT="0"
+IUSE=""
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/usr \
+ datadir=${D}/usr/share \
+ mandir=${D}/usr/share/man \
+ infodir=${D}/usr/share/info \
+ install || die
+
+ docinto ${PV}
+ dodoc COPYING AUTHORS BUGS NEWS README TODO THANKS
+ dodoc ChangeLog
+}