summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Kinard <kumba@gentoo.org>2004-12-09 09:09:31 +0000
committerJoshua Kinard <kumba@gentoo.org>2004-12-09 09:09:31 +0000
commite0c1ce1cf7eefbb4a42e89a9757e73349f87d39c (patch)
tree032ac50ea412ac092a5e1d17d933ffaea3a8d9f6 /sys-devel/gcc-mips64/gcc-mips64-3.3.4.ebuild
parentlibtoolize --force --copy. (Manifest recommit) (diff)
downloadgentoo-2-e0c1ce1cf7eefbb4a42e89a9757e73349f87d39c.tar.gz
gentoo-2-e0c1ce1cf7eefbb4a42e89a9757e73349f87d39c.tar.bz2
gentoo-2-e0c1ce1cf7eefbb4a42e89a9757e73349f87d39c.zip
Fix message in postinst to give correct commands for 2.4.x and 2.6.x builds, and remove old versions.
Diffstat (limited to 'sys-devel/gcc-mips64/gcc-mips64-3.3.4.ebuild')
-rw-r--r--sys-devel/gcc-mips64/gcc-mips64-3.3.4.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/sys-devel/gcc-mips64/gcc-mips64-3.3.4.ebuild b/sys-devel/gcc-mips64/gcc-mips64-3.3.4.ebuild
index 5babf8de2650..19c838fff7a8 100644
--- a/sys-devel/gcc-mips64/gcc-mips64-3.3.4.ebuild
+++ b/sys-devel/gcc-mips64/gcc-mips64-3.3.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-mips64/gcc-mips64-3.3.4.ebuild,v 1.2 2004/09/06 20:52:48 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-mips64/gcc-mips64-3.3.4.ebuild,v 1.3 2004/12/09 09:09:31 kumba Exp $
# Variables
@@ -114,8 +114,12 @@ pkg_postinst() {
einfo ""
einfo "To facilitate an easier kernel build, you may wish to add the following line to your profile:"
einfo ""
+ einfo "For 2.4.x kernel builds:"
einfo "alias ${MYARCH}make=\"make ARCH=${MYARCH} CROSS_COMPILE=${MYARCH}-unknown-linux-gnu-\""
einfo ""
+ einfo "For 2.6.x kernel builds:"
+ einfo "alias ${MYARCH}make=\"make ARCH=${MYARCH/64/} CROSS_COMPILE=${MYARCH}-unknown-linux-gnu-\""
+ einfo ""
einfo "Then to compile a kernel, simply goto the kernel source directory, and issue:"
einfo "${MYARCH}make <target>"
einfo "Where <target> is one of the usual kernel targets"