summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2008-10-27 21:37:06 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2008-10-27 21:37:06 +0000
commit9645d41248301391770c29cebe22b17e84063637 (patch)
tree9752ec552edcc14f5a4b938577650cdeb4bc97a7 /sys-devel
parentDon't assign a default to SITEFILE, since elisp-common.eclass doesn't use it. (diff)
downloadgentoo-2-9645d41248301391770c29cebe22b17e84063637.tar.gz
gentoo-2-9645d41248301391770c29cebe22b17e84063637.tar.bz2
gentoo-2-9645d41248301391770c29cebe22b17e84063637.zip
Ditto.
(Portage version: 2.2_rc12/cvs/Linux 2.6.27-gentoo x86_64)
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/distcc/distcc-2.18.3-r10.ebuild12
-rw-r--r--sys-devel/distcc/distcc-3.0-r3.ebuild12
2 files changed, 12 insertions, 12 deletions
diff --git a/sys-devel/distcc/distcc-2.18.3-r10.ebuild b/sys-devel/distcc/distcc-2.18.3-r10.ebuild
index 8c7eebcc9ad1..f2a287893183 100644
--- a/sys-devel/distcc/distcc-2.18.3-r10.ebuild
+++ b/sys-devel/distcc/distcc-2.18.3-r10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.18.3-r10.ebuild,v 1.9 2008/08/17 03:24:18 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.18.3-r10.ebuild,v 1.10 2008/10/27 21:37:06 matsuu Exp $
# If you change this in any way please email lisa@gentoo.org and make an
# entry in the ChangeLog (this means you spanky :P). (2004-04-11) Lisa Seelye
@@ -39,13 +39,13 @@ RDEPEND="
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
# -Wl,--as-needed to close bug #128605
- epatch ${FILESDIR}/distcc-as-needed.patch
+ epatch "${FILESDIR}/distcc-as-needed.patch"
# See bug #75420 for more multilib stuff
- epatch ${FILESDIR}/distcc-gentoo-multilib-r1.patch
+ epatch "${FILESDIR}/distcc-gentoo-multilib-r1.patch"
einfo "Please report to bug #75420 success or failure of this patch."
}
@@ -98,7 +98,7 @@ src_install() {
if use gnome || use gtk; then
einfo "Renaming /usr/bin/distccmon-gnome to /usr/bin/distccmon-gui"
einfo "This is to have a little sensability in naming schemes between distccmon programs"
- mv ${D}/usr/bin/distccmon-gnome ${D}/usr/bin/distccmon-gui
+ mv "${D}/usr/bin/distccmon-gnome" "${D}/usr/bin/distccmon-gui"
dosym /usr/bin/distccmon-gui /usr/bin/distccmon-gnome
fi
@@ -138,7 +138,7 @@ pkg_postinst() {
ewarn "after booting or chrooting into ${ROOT}"
fi
einfo "Setting permissions on ${ROOT}var/run/distccd"
- chown -R distcc:daemon ${ROOT}var/run/distccd
+ chown -R distcc:daemon "${ROOT}var/run/distccd"
echo ""
einfo "Tips on using distcc with Gentoo can be found at"
diff --git a/sys-devel/distcc/distcc-3.0-r3.ebuild b/sys-devel/distcc/distcc-3.0-r3.ebuild
index bc798c9fedbc..36a10ae0c6a8 100644
--- a/sys-devel/distcc/distcc-3.0-r3.ebuild
+++ b/sys-devel/distcc/distcc-3.0-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-3.0-r3.ebuild,v 1.2 2008/10/27 21:29:44 matsuu Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-3.0-r3.ebuild,v 1.3 2008/10/27 21:37:06 matsuu Exp $
inherit eutils fdo-mime flag-o-matic multilib toolchain-funcs
@@ -79,7 +79,7 @@ src_install() {
cp "${FILESDIR}/${PV}/conf" "${T}/distccd"
if use avahi; then
cat >> "${T}/distccd" <<-EOF
-
+
# Enable zeroconf support in distccd
DISTCCD_OPTS="\${DISTCCD_OPTS} --zeroconf"
EOF
@@ -108,10 +108,10 @@ src_install() {
fowners distcc:daemon /var/run/distccd
if use gnome || use gtk; then
- einfo "Renaming /usr/bin/distccmon-gnome to /usr/bin/distccmon-gui"
- einfo "This is to have a little sensability in naming schemes between distccmon programs"
- mv "${D}/usr/bin/distccmon-gnome" "${D}/usr/bin/distccmon-gui" || die
- dosym distccmon-gui /usr/bin/distccmon-gnome
+ einfo "Renaming /usr/bin/distccmon-gnome to /usr/bin/distccmon-gui"
+ einfo "This is to have a little sensability in naming schemes between distccmon programs"
+ mv "${D}/usr/bin/distccmon-gnome" "${D}/usr/bin/distccmon-gui" || die
+ dosym distccmon-gui /usr/bin/distccmon-gnome
fi
if use xinetd; then