summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRick Farina <zerochaos@gentoo.org>2015-03-22 03:14:14 +0000
committerRick Farina <zerochaos@gentoo.org>2015-03-22 03:14:14 +0000
commitca8d32d402c03eb1029fc264ff1c9cbaa60b0f80 (patch)
tree7e2f90fb3ae48fdc422bb46fa17aeba7a3ee3194 /sys-devel
parentVersion bump. (diff)
downloadgentoo-2-ca8d32d402c03eb1029fc264ff1c9cbaa60b0f80.tar.gz
gentoo-2-ca8d32d402c03eb1029fc264ff1c9cbaa60b0f80.tar.bz2
gentoo-2-ca8d32d402c03eb1029fc264ff1c9cbaa60b0f80.zip
python-single-r1 no longer supports eapi 4 due to metadata varience. this tested QA fix allows gdb to be buildable. Please do not revert gdb to an unbuiltable state.
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key DD11F94A)
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gdb/ChangeLog8
-rw-r--r--sys-devel/gdb/gdb-7.7-r1.ebuild4
-rw-r--r--sys-devel/gdb/gdb-7.7.1.ebuild4
-rw-r--r--sys-devel/gdb/gdb-7.8.1.ebuild4
-rw-r--r--sys-devel/gdb/gdb-7.8.2.ebuild4
-rw-r--r--sys-devel/gdb/gdb-7.8.ebuild4
6 files changed, 17 insertions, 11 deletions
diff --git a/sys-devel/gdb/ChangeLog b/sys-devel/gdb/ChangeLog
index 6ce2aad35d75..e5575fb7a253 100644
--- a/sys-devel/gdb/ChangeLog
+++ b/sys-devel/gdb/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-devel/gdb
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/ChangeLog,v 1.293 2015/03/14 08:08:13 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/ChangeLog,v 1.294 2015/03/22 03:14:14 zerochaos Exp $
+
+ 22 Mar 2015; Rick Farina <zerochaos@gentoo.org> gdb-7.7-r1.ebuild,
+ gdb-7.7.1.ebuild, gdb-7.8.1.ebuild, gdb-7.8.2.ebuild, gdb-7.8.ebuild:
+ python-single-r1 no longer supports eapi 4 due to metadata varience. this
+ tested QA fix allows gdb to be buildable. Please do not revert gdb to an
+ unbuiltable state.
14 Mar 2015; Mike Frysinger <vapier@gentoo.org> -gdb-6.6-r2.ebuild,
-gdb-6.7.1-r3.ebuild, -gdb-6.8-r1.ebuild, -gdb-6.8-r2.ebuild,
diff --git a/sys-devel/gdb/gdb-7.7-r1.ebuild b/sys-devel/gdb/gdb-7.7-r1.ebuild
index 7234bb3d26a7..0a8898bfb64e 100644
--- a/sys-devel/gdb/gdb-7.7-r1.ebuild
+++ b/sys-devel/gdb/gdb-7.7-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-7.7-r1.ebuild,v 1.5 2015/02/27 08:14:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-7.7-r1.ebuild,v 1.6 2015/03/22 03:14:14 zerochaos Exp $
-EAPI="4"
+EAPI="5"
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit flag-o-matic eutils python-single-r1
diff --git a/sys-devel/gdb/gdb-7.7.1.ebuild b/sys-devel/gdb/gdb-7.7.1.ebuild
index d449d8c51cf7..39ee569e9bcc 100644
--- a/sys-devel/gdb/gdb-7.7.1.ebuild
+++ b/sys-devel/gdb/gdb-7.7.1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-7.7.1.ebuild,v 1.13 2015/02/27 08:14:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-7.7.1.ebuild,v 1.14 2015/03/22 03:14:14 zerochaos Exp $
-EAPI="4"
+EAPI="5"
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit flag-o-matic eutils python-single-r1
diff --git a/sys-devel/gdb/gdb-7.8.1.ebuild b/sys-devel/gdb/gdb-7.8.1.ebuild
index 456481cc87be..af6449bdc2de 100644
--- a/sys-devel/gdb/gdb-7.8.1.ebuild
+++ b/sys-devel/gdb/gdb-7.8.1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-7.8.1.ebuild,v 1.5 2015/02/27 08:14:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-7.8.1.ebuild,v 1.6 2015/03/22 03:14:14 zerochaos Exp $
-EAPI="4"
+EAPI="5"
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit flag-o-matic eutils python-single-r1
diff --git a/sys-devel/gdb/gdb-7.8.2.ebuild b/sys-devel/gdb/gdb-7.8.2.ebuild
index 2cb3f78fb12f..5428aa3235bc 100644
--- a/sys-devel/gdb/gdb-7.8.2.ebuild
+++ b/sys-devel/gdb/gdb-7.8.2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-7.8.2.ebuild,v 1.4 2015/02/28 22:51:54 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-7.8.2.ebuild,v 1.5 2015/03/22 03:14:14 zerochaos Exp $
-EAPI="4"
+EAPI="5"
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit flag-o-matic eutils python-single-r1
diff --git a/sys-devel/gdb/gdb-7.8.ebuild b/sys-devel/gdb/gdb-7.8.ebuild
index 05254046208a..92bab9421efa 100644
--- a/sys-devel/gdb/gdb-7.8.ebuild
+++ b/sys-devel/gdb/gdb-7.8.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-7.8.ebuild,v 1.4 2015/02/27 08:14:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-7.8.ebuild,v 1.5 2015/03/22 03:14:14 zerochaos Exp $
-EAPI="4"
+EAPI="5"
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit flag-o-matic eutils python-single-r1