summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2011-01-03 13:37:45 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2011-01-03 13:37:45 +0000
commit4feaec9bc226f580c4ca07f2bf49984ec2569f61 (patch)
treeb40c6e2a283230fc91438691f4e583b4912b25f1 /sys-fs
parentDon't use ED with DESTDIR (diff)
downloadgentoo-2-4feaec9bc226f580c4ca07f2bf49984ec2569f61.tar.gz
gentoo-2-4feaec9bc226f580c4ca07f2bf49984ec2569f61.tar.bz2
gentoo-2-4feaec9bc226f580c4ca07f2bf49984ec2569f61.zip
Version bump.
(Portage version: 2.2.0_alpha10/cvs/Linux x86_64)
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/udisks-glue/ChangeLog10
-rw-r--r--sys-fs/udisks-glue/udisks-glue-1.2.0.ebuild38
2 files changed, 46 insertions, 2 deletions
diff --git a/sys-fs/udisks-glue/ChangeLog b/sys-fs/udisks-glue/ChangeLog
index f7e7e2d2aaa1..3750b5b76709 100644
--- a/sys-fs/udisks-glue/ChangeLog
+++ b/sys-fs/udisks-glue/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-fs/udisks-glue
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/udisks-glue/ChangeLog,v 1.1 2010/10/01 18:01:05 ssuominen Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/udisks-glue/ChangeLog,v 1.2 2011/01/03 13:37:45 ssuominen Exp $
+
+*udisks-glue-1.2.0 (03 Jan 2011)
+
+ 03 Jan 2011; Samuli Suominen <ssuominen@gentoo.org>
+ +udisks-glue-1.2.0.ebuild:
+ Version bump.
*udisks-glue-1.0.0 (01 Oct 2010)
diff --git a/sys-fs/udisks-glue/udisks-glue-1.2.0.ebuild b/sys-fs/udisks-glue/udisks-glue-1.2.0.ebuild
new file mode 100644
index 000000000000..ece603b05f9d
--- /dev/null
+++ b/sys-fs/udisks-glue/udisks-glue-1.2.0.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/udisks-glue/udisks-glue-1.2.0.ebuild,v 1.1 2011/01/03 13:37:45 ssuominen Exp $
+
+EAPI=2
+inherit autotools
+
+DESCRIPTION="A tool to associate udisks events to user-defined actions"
+HOMEPAGE="http://github.com/fernandotcl/udisks-glue"
+SRC_URI="https://github.com/fernandotcl/udisks-glue/tarball/release-1.2.0 -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+COMMON_DEPEND="dev-libs/dbus-glib
+ dev-libs/glib:2
+ dev-libs/confuse"
+RDEPEND="${COMMON_DEPEND}
+ sys-fs/udisks"
+DEPEND="${COMMON_DEPEND}
+ dev-util/pkgconfig"
+
+src_unpack() {
+ unpack ${A}
+ cd *-${PN}-*
+ S=`pwd`
+}
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc ChangeLog README
+}